Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1255 Discussions

Intel optane install error. Bios config not supported with optane memory.

krick
Beginner
1,482 Views

I am getting an error trying to get the optane memory that came with my motherboard.

Z370 AORUS GAMING 7-OP

I get an error saying my bios config is not supported.

I am in achi mode and have tried drivers etc.

And i have tried different bios settings but my samsung ssd would show if i manualy put the bios into Intel RST premium with Intel optane system acceleration.

0 Kudos
1 Solution
krick
Beginner
194 Views

After contacting gigabyte i found that i was having issues with the way the board was setup.

My graphics card in pcie slot 1 made the sata3 slot 1 not work.

And having the optane memory in the top m2 slot meant that sata3 slots 4 and 5 did not work.

So i moved the optane memory to the middle m2 slot unfortunately under my graphics card (the only place i could have everything work properly.)

This only uses the sata3 port 0.

I then moved my hard drives etc to sata ports 2 3 4 and 5.

Installed the optane memory and changed my hard drive from mbr to gpt and everything now works

I really hope this helps anyone else having the same issues.

Status

Fixed

View solution in original post

3 Replies
idata
Community Manager
194 Views

Hello kiwikev77,

 

 

Thank you for contacting Intel® Technical Support.

 

 

As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly we will appreciate if you can provide us with the following information:

 

 

We will be looking forward to your reply including this information.

 

 

Best regards,

 

 

Josh B.

 

Intel Customer Support Technician

 

Under Contract to Intel Corporation

 

krick
Beginner
195 Views

After contacting gigabyte i found that i was having issues with the way the board was setup.

My graphics card in pcie slot 1 made the sata3 slot 1 not work.

And having the optane memory in the top m2 slot meant that sata3 slots 4 and 5 did not work.

So i moved the optane memory to the middle m2 slot unfortunately under my graphics card (the only place i could have everything work properly.)

This only uses the sata3 port 0.

I then moved my hard drives etc to sata ports 2 3 4 and 5.

Installed the optane memory and changed my hard drive from mbr to gpt and everything now works

I really hope this helps anyone else having the same issues.

Status

Fixed

idata
Community Manager
194 Views

Hello kiwikev77,

 

 

Thank you for your reply.

 

 

We appreciate the time you took to share your solution with the community. If you need further assistance please do not hesitate to contact us back.

 

 

Best regards.

 

 

Josh B.

 

Intel Customer Support Technician

 

Under Contract to Intel Corporation
Reply