Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JKund
Novice
1,602 Views

MEMORY OPTANE EASY TO INSTAL?

Hi guys.

I already almost taking the memory and making a devolution to eltronic store where I buyed. I already update the bios of my motherboard B250M (MSI) to compatibility with optane memory. I already instaled the memoryoptnesetup.exe. I even pluged the memory correcty in slot m2 in motherboard.

But Always apear this message to me:

In another words, because the warning notice is in portuguese. It wnat to say that NOT IS POSSIBLE ACTIVED THE INTEL OPTANE MEMORY

Your system seens be ready to Memory optane, but no one module of memory gone detected in your computer. Install a compatible module. See more instructions in....bla bla bla

The memory is already pluged on motherboard. IN BIOS, I actived the module, but not work.

I go give only more 5 days to resolve this if I go cancel my purchase in store and resend the memory to store if I not win resolv this problem.

I already tired of spend almost a intire day to resolve this and not win.

Please help me with the last hope!

REgards

Jorge Kunde

0 Kudos
10 Replies
idata
Community Manager
112 Views

Hello JRKUNDE,

We understand that you're having difficulties enabling system acceleration on your system.

In order to better assist you, we would like to receive the following information:

1. Complete model of your motherboard (so that we may find the correct configuration, or possible causes for the error).

 

2. Screenshot of your Disk Management console (Right click start menu, select from drop down).

 

3. Which SATA port is your boot drive connected to?

 

4. Which M.2 slot is your Optane™ Memory module installed on? (feel free to upload pictures if you're unsure).

5. Run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility, save and share the report.

We look forward to hearing back from you.

Best regards,

 

Carlos A.
JKund
Novice
112 Views

  • 1. Complete model of your motherboard (so that we may find the correct configuration, or possible causes for the error).
  • answer: H270M/B250M BAZOOKA MSI
  • 2. Screenshot of your Disk Management console (Right click start menu, select from drop down).
  • 3. Which SATA port is your boot drive connected to?
  • SATA 1
  • 4. Which M.2 slot is your Optane™ Memory module installed on? (feel free to upload pictures if you're unsure).
  • IS THIS (the parcial position of slots in motherboard MSI)
  • ═══════════ (This is slot PCIe where is the gpu instaled) ╬ (This is the slot M.2 where I instaled the Memory Optane - It stay almost together with the slot PCIe and is perpendicular at PCIe) </...
idata
Community Manager
112 Views

Hello JRKUNDE,

Looking at all the information we were able to identify a likely cause and solutions for your problem.

From your previous screenshots, we're aware that your system seems to be in UEFI mode. However, upon further inspection, it may actually be in a hybrid mode, and it's actually booting in Legacy, not UEFI. Because of this, your Optane™ can't be detected by our RST driver (The Optane™ Module should be listed under your other drives in that Rapid Storage Technology screen).

(From your https://www.msi.com/Motherboard/support/B250M-BAZOOKA.html# down-manual motherboard manual, page 27)

Also because of this (confirmed by your Disk Management screenshot), your boot drive is using an MBR Partition Table. For system acceleration, your boot drive and OS must be installed and configured using GPT.

- Legacy BIOS = MBR (1983 legacy) partition table for storage.

 

- UEFI BIOS = GPT (GUID) partition table is used.

 

 

 

 

Now, with this in mind, we can't simply enable full UEFI, as this would result in a blue screen of death (BSOD) and your system not booting anymore. There are two ways to resolve the problem:

 

 

Method 1: Our best recommendation - Correct settings + clean OS installation.

 

 

1. Backup your data.

2. https://www.microsoft.com/en-us/software-download/home Download Windows® 10 and create installation media.

3. Apply the correct BIOS settings and erase your HDD.

 

1. MSI CLICK BIOS* > Advanced > Windows* OS Configuration > Windows* 8.1/ 10 WHQL SUPPORT > [Enabled]

 

2. MSI CLICK BIOS* > Advanced > Secure Erase+ > (this wasn't in the manual, but it shouldn't be hard to low level format your HDD with this tool, may take more than one hour to complete, but should prevent other possible issues).

 

4. Now that your BIOS is in full UEFI mode, reinstall Windows® 10. The installer will automatically use the GPT partition table now.

 

5. Download the https://downloadcenter.intel.com/download/26865/Intel-Rapid-Storage-Technology-Intel-RST-?v=t Optane™ Memory Software again, run the setup. If you run into any new errors, take screenshots and share them with us.

Method 2: Keep current installation, change settings and fix everything (not guaranteed, you may end up performing method 1 in the end).

1. Backup your data, better safe than sorry.

 

2. https://social.technet.microsoft.com/wiki/contents/articles/14286.converting-windows-bios-installati... Convert Windows* BIOS installation to UEFI - (18 steps + GPTGen* download) by technet.microsoft.com

 

3. Apply correct BIOS settings:

 

1. MSI CLICK BIOS* > Advanced > Windows* OS Configuration > Windows* 8.1/ 10 WHQL SUPPORT > [Enabled]

 

4. Run the Optane™ Memory setup again, and if everything worked correctly, enable system acceleration.

NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.

We hope this information helps, do let us know if you have any problems or doubts along the way.

Best regards,

 

Carlos A.
JKund
Novice
112 Views

I go try to do this. But, I already try to enable in another tryes the Windows* 8.1/ 10 WHQL and give 3 long beeps and the bios returno to default values.

Another think. When i instaled Windows 10 last week, I have converted the system of hdd to gps, because it not permited to install Windows without the partition is in gps mode.

JKund
Novice
112 Views

I go erase all hdd. Is the better choice. Better to do this now than tomorow. The mode bios is onlY UEFI, not UEFI + LEGACY, IS RIGHT?

idata
Community Manager
112 Views

Hello JRKUNDE,

 

 

Worse case scenario, you may need to engage your motherboard manufacturer for assistance on this.

 

 

But the issue with the installation should be resolved by performing the secure erase before hand. Windows® 10 was actually designed with UEFI in mind, and many of it's features are only enabled when used with this BIOS mode (plus it boots faster, even without Optane™).

 

 

I suspect this was caused by your BIOS being in this hybrid Legacy Mode, which only allows MBR. Full UEFI is the only way to use GPT.

 

 

These articles may also be helpful in confirming the correct settings:

 

 

- https://www.intel.com/content/www/us/en/support/memory-and-storage/intel-optane-memory/000023994.htm... Before You Buy Intel® Optane™ Memory.

 

- http://Memory www.intel.com/content/www/us/en/support/memory-and-storage/intel-optane-memory/000023989.html User and Installation Guide for Intel® Optane™ (don't worry about the optional steps).

 

 

Do let us know how things go.

 

 

Best regards,

 

Carlos A.
JKund
Novice
112 Views

Not work.

All you say to I to do.

Nothing works.

This apointment:

1. MSI CLICK BIOS* > Advanced > Windows* OS Configuration > Windows* 8.1/ 10 WHQL SUPPORT > [Enabled]

2. MSI CLICK BIOS* > Advanced > Secure Erase+ > (this wasn't in the manual, but it shouldn't be hard to low level format your HDD with this tool, may take more than one hour to complete, but should prevent other possible issues).

The 1 only works if I retire the GPU GEFORCE GT 730 from PCIe. If I let this grafic card on motherboard, happens 3 long beeps and the Windows* 8.1/ 10 WHQL SUPPORT > [Enabled] come back to status [desable] in BIOS.

The 2. MSI CLICK BIOS* > Advanced > Secure Erase+ only works to SSDs, not to HDD.

I formated the HDD to GPT, haved used partition list convert gpt to volume of HDD.

I haved create the alocated volume of mininum 20 megas to optane in end of HDD.

I reintall the Windows, and always appear the same thing write in beging of post.

A tecnician of store says to I resinstal the bios with the optane pluged in motherboard. If this resolve? Not make difference. The bios already actualized. I actualized it before install the optane.

I don´t know more what to do.

JKund
Novice
112 Views

Watching this answer in another topic, I go comment it with my case:

Option 1:

Set your Windows* 8.1/10 WHQL Support to Enabled. This will hard set the Boot Mode Select option. Reboot to see if your OS will now detect the Optane™ Memory module. Skip if this is how your system is currently configured.

MY answer: I already write that when I enable this option the motherboard makes 3 long beeps. So, I enable and have to plug my motherboard by hdmi in TV of hall, and the message of optane not to install apeear of same right.

If I plug the graphic board to motherboard (because I use a monitor VGA) and it is the unic grapphic board modern that have output vga the 3 beeps hapens. The motherboard informe that GPU not suport GOP.

Option 2:

Set your Windows* 8.1/10 WHQL Support to Disabled. Go to Boot > Boot Mode Select and set this to UEFI (not UEFI+LEGACY). Reboot and test.

The bios already in UEFI, NOT LEGACY +UEFI. IS SET ONLY IN UEFI.

Has I says before, I formated the HDD to gpt format, but the optane not works same yet.

The same happen. That message pasted above.

idata
Community Manager
112 Views

Hello JRKUNDE,

 

 

The problem remains in your current BIOS settings. Even though everything seems correctly set for UEFI only, if your OS is able to boot in legacy mode, it means that your BIOS is allowing this.

 

 

If your OS is in Legacy mode while your BIOS is set to UEFI, you won't be able to boot and Windows* will only show a BSOD error.

 

 

Please keep in mind that we can provide the system requirements, and best effort assistance for you to set up your computer properly. But in this case, our best recommendation would be to contact MSI* and request assistance setting up your BIOS configuration to install Windows® 10 in UEFI mode.

 

 

Once this has been accomplished, you should not run into any aditional problems. Let us know if MSI* is able to provide a solution for this, as it may be helpful to other users.

 

 

Best regards,

 

Carlos A.
idata
Community Manager
112 Views

Hello JRKUNDE,

 

 

We have not heard back from you in a while. Has your issue been resolved?

 

 

Best regards,

 

Carlos A.
Reply