Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1242 Discussions

Need help ! Unable to get into Windows after Optane Uninstalled

LVu00
Beginner
1,104 Views

I have an Intel Optane installed on Asrock B360M Pro4 mobo so i tried to uninstall it before replacing it with another SSD.

I followed these instructions on the internet:

  • Disabled Optane using Intel Optane Memory app
  • Uninstalled Optane in Windows 10 "Apps & Features"
  • Changed SATA Mode Selection option in BIOS to AHCI20190826_184014.jpg

After that, the system rebooted and stuck

20190826_183833.jpg

 

20190826_183851.jpg

 

If i chose to continue to Windows, the system restarted and this screen appeared again.

And here's the Optane Serial Number

S/N: PHBT72760336016D

Prod Code: MEMPEK1W016GAXT

20190826_185235.jpg

Thanks in advance

0 Kudos
1 Solution
LeonWaksman
Super User
690 Views
  1. You did good by disabling the Optane memory. However, you can chande the SATA mode from RST to AHCI only, if you booting into Windows in SAFE mode. Only in SAFE mode Windows will be able to load the AHCI driver.
  2. In order to try to fix this problem, please try to boot into Windows following those steps:
  3.  Click/tap on Troubleshoot.
  4.  Click/tap on Advanced options.
  5. Click on Command Prompt
  6. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  7. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  8.  Select Continue and sign in to Windows 
  9. While in Windows, press Windows key + r. Run msconfig
  10. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

Hope this will help

Leon

 

View solution in original post

2 Replies
LeonWaksman
Super User
691 Views
  1. You did good by disabling the Optane memory. However, you can chande the SATA mode from RST to AHCI only, if you booting into Windows in SAFE mode. Only in SAFE mode Windows will be able to load the AHCI driver.
  2. In order to try to fix this problem, please try to boot into Windows following those steps:
  3.  Click/tap on Troubleshoot.
  4.  Click/tap on Advanced options.
  5. Click on Command Prompt
  6. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  7. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  8.  Select Continue and sign in to Windows 
  9. While in Windows, press Windows key + r. Run msconfig
  10. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

Hope this will help

Leon

 

LVu00
Beginner
690 Views

It worked. Perfectly.

Thank you. You are a lifesaver

Reply