Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Kn
Beginner
3,608 Views

Optane Memory Not Found

I have a Gigabyte z270xp-sli motherboard with an optane card attached to it. When I open the Optane Memory program, the "select fast intel optane memory drive" and "select a comptabile drive to be accelerated" are both grayed out. When I click enable, it says "the intel optane memory application ran into a problem" and the Intel optane memory application crashes. I believe that my optane memory card is not being recognized and would like some help.

Reading through other solutions on the Intel forum pages, I have performed the following actions in my BIOS:

1) set on Windows 8/10 WQL+

2) disabled CSM

Other misc steps:

1) when i try to run setuprst.exe, i get an error that states "the following application is already installed: intel optane memory. IRST cannot be installed together with above application. Please uninstall the above application before installing IRST"

Please let me know what else can be done.

0 Kudos
27 Replies
idata
Community Manager
532 Views

Hi kavs,

 

 

Thank you for posting in the Intel® communities.

 

 

I understand that you are having issues setting up the Intel® Optane™ Memory module. Actually, I noticed that you also posted in your old thread that you still have issues: https://communities.intel.com/thread/121964 https://communities.intel.com/thread/121964. If you prefer, we can stay in this thread and discuss the issue here to avoid confusions.

 

 

In order to understand the issue better, I'd need additional information. Please follow these steps to collect additional information and share the log files here:
  1. Please download the Intel® System Support Utility for Windows* and run it to create a report of your system (select "Everything" when running the software.). Once created, please share the file here: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-
  2. Please provide the Optane™ logs located at C:\Users\[your user name]\Intel\Logs.
Regarding to the error with the setuprst.exe, that's because you already have installed the RST drivers probably using the SetupOptaneMemory.exe before. Anyhow, you can check this by checking the program list in the Control Panel of your computer. You should see there the RST drivers installed.

 

 

I'll be waiting for your response and the logs. Let me know if you have questions regarding the logs.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
Kn
Beginner
532 Views

I have attached the files that you are looking for I believe. Please let me know if you need additional information.

*i cannot upload the optane logs because everytime I click the "click here for more details" it just brings up the optane memory program again.

Kn
Beginner
532 Views

I am attaching the two error pics I see from the optane memory application.

idata
Community Manager
532 Views

Hi kavs,

 

 

Thank for the response.

 

 

From the system log provided I can see that the Intel® Optane™ Memory is not recognized at all and considering the error you are getting with the Intel® Optane™ Memory application, I recommend you to uninstall it from the Control Panel and start the setup process again.

 

 

I have checked the motherboard's manufacturer website and found a setup guide for Optane™: https://www.gigabyte.com/MicroSite/454/intel-optane-ready.html. Please follow these steps to see if we can enable the module:

 

 

1. Uninstall the Intel® Optane™ Memory application from the Control Panel.

 

2. Make sure the Intel® Optane™ Memory is installed in the M2P_32G or M2Q_32G connector.

 

3. Go to the BIOS menu and under the BIOS tab, make sure the CSM Support setting is disabled.

 

4. Still in the BIOS menu, go to the Peripherals tab > SATA and RST Configuration and make sure the Use RST Legacy ROM setting is disabled.

 

5. Depending on which connector you used for the Intel® Optane™ Memory you have to change the PCIe Storage Device on Port X as follow: If you want to enable the Optane™ memory installed in the M2P_32G connector, set PCIe Storage Device on Port 9 to RST Controlled; to enable the Optane™ memory installed in the M2Q_32G connector, set PCIe Storage Device on Port 17 to RST Controlled.

 

 

These are the steps you have to follow for the BIOS settings. You can save them and boot Windows* to follow these other steps:

 

 

1. Download and install the SetupRST.exe installer from https://downloadcenter.intel.com/download/27681/Intel-Rapid-Storage-Technology-Intel-RST-User-Interf.... You won't be able to install it if you did not previously uninstall the Intel® Optane™ Memory application.

 

2. Open the Intel® Rapid Storage Technology utility and enable your Intel® Optane™ Memory.

 

 

Please let me know if you have issues with any step. I took this information from the motherboard's manufacturer so you can check it directly from here: https://www.gigabyte.com/MicroSite/454/intel-optane-ready.html

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
idata
Community Manager
532 Views

Hi kavs,

 

 

I was wondering if you still need help or if you were able to setup the Intel® Optane™ Memory.

 

 

Regards,

 

Diego V.
Kn
Beginner
532 Views

Hi, still need to peform the above steps. Will do so today and let you know.

idata
Community Manager
532 Views

Hi kavs,

 

 

Thank you for the update.

 

 

Let me know if the issue persists after following the steps above.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
Kn
Beginner
532 Views

hi, i have tried the above but it did not work. Also attached images of my BIOS settings and motherboard to verify that everything is correct.

RAJU2529
New Contributor III
532 Views

did your windows os harddisk have atleast 1GB free space unallocated at the end of the harddisk

like my ssd photo , black colour means unallocated , I uploaded

Kn
Beginner
532 Views

Hmm....I don't think so. How do I allocate space? And after I do so, does that mean my optane card wil be recognized?

RAJU2529
New Contributor III
532 Views

download the user manual and read it

https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt... https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...

see the page no 5 , figure is showing

attach the disk management full photo like I uploaded here

click on this Pc , then manage , then diskmanagement , take full screenshot

in my photo , DISK NO 1 , at the end unallocated space in black marked in square

idata
Community Manager
532 Views

Hi kavs,

 

 

Thank you for the information.

 

 

I cannot see from the pictures attached if you disabled the CSM support or if the correct PCIe port is set to RST Controlled as it's mentioned in the steps above. Please confirm this so we can make sure everything is setup correctly according to the motherboard's manufacturer.

 

 

On the other hand, what raju2529 mentioned is also an important requirement for the Intel® Optane™ Memory. You must have at least 5MB of unallocated space in your hard drive. You can check this in Disk Management (press Windows* key + x and then select Disk Management from the list). Please take a screenshot of Disk Management so that I can confirm if everything is fine.

 

 

Additionally, make sure your OS has GPT as the partition style. This can be checked in Disk Management too. In order to do so, right click on Disk 0 and select Properties. Then on the new window, go to the Volume tab and you will see there the partition style. Make sure it's GPT.

 

 

I'll be waiting for your response.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
Kn
Beginner
532 Views

Here is the screenshot.

Kn
Beginner
532 Views

Here are some more BIOS pics.

Kn
Beginner
532 Views

last bios pic

MMaty
Beginner
532 Views

So that the Optane card can be seen in the system you have to set it

Kn
Beginner
532 Views

Which settings do I need to change/set?

MMaty
Beginner
532 Views

That's what I pointed out to you, want to choose

[Peripherals]

SATA Mode Selection > Intel RST Premium With Intel Optane System Acceleratio

Kn
Beginner
532 Views

Matyspio,

I have selected this option already but still receive errors.

MMaty
Beginner
362 Views

Check the disks in the system, if you can see optane...

 

Reply