Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FaridMuch
Beginner
6,217 Views

Optane Not Detected in BIOS, Diskpart, Device Manager, and Everywhere !!

Hellow buddy,

I've optane Memory with size 32GB

Its not detected Everywhere ! ( Trust Me )

I have try to Re-Install OS Uefi, Re-Pluggin Optane to other M.2 Socket, Changing Sata Mode to Intel RST Optane,

Disk Management, but still not detected..

Even when I try diskpart to clean this memory, its not Show !!

Is there any ways to run Deconcatenate this Optane without Bios / by Programs ??

Cause I Think my optane its not disabled First, before when I get this things from my Brothers.

I Have put a screenshot below and the conditions.

  • Error Picture No. 1 = Fresh Install OS, and Intel Drivers Optane Memory not yet Install.

As u can see, Device Manager detected my optane memory, but the name is Standard NVM Express Controller

  • Error Picture No. 2 = Fresh Install OS, and Intel Drivers Optane Memory is not yet Installed.

Same with top, but when diskpart with Admin running, it still cant showing my Optane.

  • Error Picture No. 3 = Fresh Install OS, and Intel Drivers Optane Memory is Already Installed.

But whats? Its Still not detected my Optane Memory !!!

How can this optane Invisible in everywhere ?? Is that any solutions for my problems ?

Thanks for advance to replying and helping me.

0 Kudos
20 Replies
idata
Community Manager
2,152 Views

Hello MuchFarid,

 

 

Thank you for your interest in the Intel® Optane™ Memory.

 

 

I understand that you are experiencing a device recognition issue.

 

 

As you mention, not disabling the memory before disconnecting the device from the motherboard may be the cause of the issue.

 

 

Regarding your question, the only two alternatives to disable/deconcatenate the memory are through the Intel® Rapid Storage Technology application or the system BIOS (for more details, please check this video: https://www.intel.com/content/www/us/en/support/articles/000024626/memory-and-storage.html https://www.intel.com/content/www/us/en/support/articles/000024626/memory-and-storage.html).

 

 

In the same video, there is an important message:

 

You must disable Intel® Optane™ Memory based system acceleration before removing any drives associated with the Intel® Optane™ Memory volume from your system or when installing a new operating system.

 

 

Are you following the steps from the Intel® Optane™ Memory – Installation and User Guide (https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt... https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...)?

 

 

Could you please provide the information associated with your motherboard, the drive that you are trying to accelerate, and the M.2 sockets that you have tested? Also, I would like to know if you have several drives connected at the same time.

 

 

Finally, could you please share a couple of system reports? The Intel® System Support Utility for Windows* (https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-) and the System Reports for Intel® Rapid Storage Technology (https://www.intel.com/content/www/us/en/support/articles/000006351/technologies.html https://www.intel.com/content/www/us/en/support/articles/000006351/technologies.html) will provide us with information that may help us provide better assistance.

 

 

I'll be waiting for your response.

 

 

Regards,

 

Andres V.
FaridMuch
Beginner
2,152 Views

Thanks Andres for replying

Yeah, I believe this is just recognition issue.

But let me know..

If disconnecting the memory without disable first CAN cause this issue, Is there any ways to users to fix they Optane memory ??

 

Or it just one way to fix this, like bring this memory to distributor for Claim warranty ?

I put screenshot below..

 

Theres no deconcatenate menu from my bios.

I've already follow Optane Instalation and Guide.

I've clear the CMOS, and Update Latest BIOS for my Biostar B250 GT3 Motherboard who can support Optane.

My drive is WDC 500GB Blue SATA III

and the Last, ive already upload the file what u want in attachment

I'm running the tested with Optane still put in my motherboard.

Thanks advance for ur help

idata
Community Manager
2,152 Views

Hello MuchFarid,

 

 

Thank you for sharing the requested information.

 

 

The reason you are not seeing the memory is because when system acceleration is enabled, the Optane™ Memory module becomes hidden as part of the concatenation process. If the OS is reinstalled without disabling first, the module will remain hidden until reset via BIOS or secure erase.

 

 

There is a couple of procedures that have helped some customers recover the memory after not disabling it as recommended.

 

 

Could you please try the following steps and share images if at any point you encounter an error message?

 

 

1. Open an Administrator Command Prompt (Right click on your start menu icon, select "Command Prompt (Admin)" from the list).

 

2. Type "diskpart" and press enter.

 

3. Type "list disk" to display a list of your connected storage devices. Here you should be able to see your memory module, note the disk number.

 

4. Type "Select Disk 1" and press enter. Make sure to adjust to match the disk number displayed for your module.

 

5. Type "Clean all" and press enter. Diskpart will proceed to low-level format your memory module, this process may take several minutes. You will not see a progress bar, but a blinking cursor. Once the command completes you may close command prompt.

 

 

Alternatively, you may reset your Intel® Optane™ Memory module from within your BIOS. Keep in mind that these settings will vary depending on your motherboard brand and model, you may need to contact your hardware vendor or review your manual if the settings we provide are not a match for your system. The following steps are for ASUS* UEFI BIOS:

 

 

1. Open your UEFI BIOS Utility.

 

2. Switch to "Advanced Mode" by pressing the F7 key.

 

3. Go to the "Advanced" tab.

 

4. Scroll down to "Intel® Rapid Storage Technology" and enter.

 

5. Select your Intel® Optane™ Memory. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.

 

6. Under "Disk Actions:" there should be an option to "Reset to non-Optane." This option will reset your module and allow you to detect and enable it again.

 

 

Once you have followed these steps, you will be able to restart your computer and enable system acceleration once again.

 

 

Please let me know how these turn out, I'll be waiting for your response.

 

 

Regards,

 

Andres V.
idata
Community Manager
2,152 Views

Hello MuchFarid,

 

 

I was wondering if you have any updates. Did you tried the suggestion provided?

 

 

In case you consider that you need further assistance, don't hesitate to contact us.

 

 

Regards,

 

Andres V.
CHANY
Beginner
2,152 Views

Hi people I was reading the post and thought I am having pretty much the same problem here, guys might be able to help me under the same thread.

So what I did to my optane memory module was pretty much the same as he did. I have installed the module and made it worked just fine. the next day I'd decided to install Linux OS onto my second drive, which was not connected to the motherboard at the day I installed Optane, without removing the module I just disconnected my main drive and got into bios to select my other drive. Then things went wrong. I installed linux without problem but now I can't turn back to windows with optane.

Things I have done so far;

•Formatted the drive with UEFI

• performed clean installation of intel optane module

•deactivate/activate optane memory module from BIOS.

So I am stuck with the situation.

In fact I can properly install optane and windows can see it. But whenever I try to enable it from bios windows hits me with inaccessible boot device error.

So I have to switch back to AHCI in order to run OS.

Is there any way to save the device or is it beyond repair now. Any help would be much appreciated. Thanks

idata
Community Manager
2,152 Views

Hello Canhanyal,

 

 

Thank you for your interest in the Intel® Optane™ Memory.

 

 

I understand that you are experiencing a device enabling issue after disconnecting the primary drive before correctly disabling the memory.

 

 

You mention that you have tried formatting the drive with UEFI, performed a clean installation of the memory, and deactivate/activate the memory from BIOS; could you please confirm that by "clean installation" you are referring to the "Clean all" procedure described in a previous post on this thread (Jan 29, 2018)? Also, by "deactivate/activate optane memory module from BIOS", do you mean the "Reset to non-Optante" procedure also described in this thread?

 

 

I just need you to confirm that you have tried the two suggestions that appear on this thread.

 

 

In order to provide the adequate assistance, please share the corresponding system reports:

 

Intel® System Support Utility for Windows* ( https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-)

 

System Reports for Intel® Rapid Storage Technology ( https://www.intel.com/content/www/us/en/support/articles/000006351/technologies.html)

 

 

I'll be waiting for your response.

 

 

Regards,

 

Andres V.
CHANY
Beginner
2,152 Views

Hey Andres, it's great to hear from you so soon. Thanks for that.

That is correct Andres I meant "clean all" procedure by saying clean installation and yes I chose reset to non optane from BIOS. I however am no longer able to see reset to non optane under Intel Rapid storage section. There is no Intel rapid thing under the advance tab to be more precise. I guess that s because I deleted Optane drive from everywhere. By the way I removed the optane memory module from Mobo. It sits in its box.

I will post system reports as soon as I have access to my PC, till then I might write down my configuration just to give you an idea.

Thanks

Can

Motherbod: Asus prime x299-a

HDD: Seagate enterprise edition 64mb 1tb

CPU: intel i9 7900x

Memory: Corsair 2x8gb vengeance 3000mhz

OS: Windows 10

GPU: Nvidia gtx 980

idata
Community Manager
2,152 Views

Hello Can,

 

 

Thank you for clarifying the troubleshooting you have tried so far.

 

 

I'll be waiting for the corresponding reports.

 

 

Regards,

 

Andres V.
CHANY
Beginner
2,152 Views

Hey Andres,

Below you will find all the detailed reports you asked attached. I also have added some images of BIOS and the error I am having in the message. Hope this will give you enough info to help me.

I will try to reply as soon as possible if you need extra info about the issue

Thanks

CAN

idata
Community Manager
2,152 Views

Hello Can,

 

 

Thank you for providing the requested files.

 

 

I'll take a look at them, as well as the images that you shared, and contact you through this post as soon as I find something relevant.

 

 

Thank you for your patience.

 

 

Regards,

 

Andres V.
idata
Community Manager
2,152 Views

Hello Can,

In order to discard any issue related to the standard installation process, and in accordance to your motherboard's user manual (http://dlcdnet.asus.com/pub/ASUS/mb/LGA2066/PRIME_X299-A/E12782_PRIME_X299-A_UM_WEB.pdf http://dlcdnet.asus.com/pub/ASUS/mb/LGA2066/PRIME_X299-A/E12782_PRIME_X299-A_UM_WEB.pdf), could you please follow this steps and share any error message or inconvenient that you come across?

1. Install the Intel® Optane™ Memory M.2 module in M.2_2 Socket 3 (NOTE: I noticed from image BIOS-2.jpg that you are using M.2_1 Socket 3, please try the aforementioned installing the module on the aforementioned socket).

 

 

2. Prepare the BIOS – SATA Mode by selecting Advanced > PCH Storage Configuration > SATA Mode.

3. Prepare the BIOS – Enable RAID for M.2 (NOTE: this is the same step you did for the M.2_1 Socket 3 that you showed on image BIOS-2.jpg). Advanced > PCH Storage Configuration > M.2_2 PCIE Storage RAID Support > Enabled.

4. Prepare the BIOS – Boot Settings by selecting Boot > CSM (Compatibility Support Module) > Launch CSM > Disabled (NOTE: I noticed that on image BIOS-1.jpg that you chose to enable Launch CSM > Enable, so please try the aforementioned setup).

5. Prepare the BIOS – Save Settings.

Please let me know how this turns out, and attach any error message that appears after performing the suggested procedure.

I'll be waiting for your response.

Regards,

 

Andres V.
CHANY
Beginner
2,152 Views

Hey Andres

Thanks for the quick reply again. That's some great customer service example right here.

I would love to update you with some positive news but seems like I still receive the exact same error. "Inaccessible boot device". Whenever I disable Launch CSM function.

At this point I am not sure whether its the memory module or Motherboard.

I will try to install the module into another motherboard's M.2 socket to see if everything works fine.

If you can come up with something new I would love to hear and try.

Thanks

CAN

idata
Community Manager
2,152 Views

Hello Can,

Thank you for conducting the provided steps.

While doing the corresponding research I came across this community thread /message/483145# 483145 https://communities.intel.com/message/483145# 483145 that shows a customer that gets the same "Inaccessible boot device" message as you do.

His issue was due to the fact that his hard drive was set as MBR (Master Boot Record) and not GPT (GUID Partition Table). This system requirement matches what is stated on the Overview and Requirements for Intel® Optane™ Memory (https://www.intel.com/content/www/us/en/support/articles/000023994/memory-and-storage/intel-optane-m...: https://www.intel.com/content/www/us/en/support/articles/000023994/memory-and-storage/intel-optane-m...):

The Legacy BIOS systems are only able to boot from MBR partition tables, and according to the SSUReport.txt file that you shared with us, you are currently using Legacy Mode instead of the required UEFI BIOS mode:

The next step would be to either convert from MBR to GPT (as suggested by community member CashGrab on the aforementioned community thread) or reinstall your OS on a hard drive with a GPT partition style.

In case you have any updates or questions don't hesitate to contact us.

Regards,

 

Andres V.
CHANY
Beginner
2,152 Views

Hey Andres,

As I mentioned earlier and wrote it in my first message under this thread I have already tried the solution you provided.

I have reinstall OS with UEFI partition which means my primary drive is in GPT and my BIOS Mode is UEFI.

The reason why you saw BIOS in Legacy mode in the SSUReport.txt file is I had to switch back to Legacy mode in order to run the OS and send you the files you'd asked.

That is what made me confused in the first place, I can run the OS with "Launch CMS mode disabled" in BIOS if my primary drive attached but I cannot run it while the the module is installed. (Get inaccessible boot device error)

To clearify the issue I will send you a screenshot and a SystemInfo.txt file in which you will see my system works under UEFI mode and my drive is in GPT

idata
Community Manager
2,152 Views

Hello Can,

 

 

Thank you for providing the corresponding prove that you have tested installing the device on a system with an SSD with a GPT partition style.

 

 

I'll take a look at the new files that you attached and get back to you as soon as I find something relevant.

 

 

Thank you for your patience.

 

 

Regards,

 

Andres V.
idata
Community Manager
2,152 Views

Hello Can,

 

 

Could you please tell me which SATA port you are using to connect your SSDs as well as which port you are using to connect the Intel® Optane™ Memory?

 

 

We suspect this may be a lane sharing issue, so please try the following:

 

• Connect the Intel® Optane™ Memory module to M.2_1 Socket 3.

 

• Test only with the SATA boot drive connected to either port 1, 2, 3 or 4.

 

• Boot Settings by selecting Boot > CSM (Compatibility Support Module) > Launch CSM > Disabled

 

 

Additionally, do you have anything connected to port PCIEx4_2? Please keep in mind that is port share lanes with SATA ports 5, 6, 7, and 8.

 

 

I'll be waiting for your response.

 

 

Regards,

 

Andres V.
CHANY
Beginner
2,152 Views

Hi Andres,

I use M.2_1 Socket 3 to connect the memory module. I switched to M.2_2 Socket 3 only once when you asked me to try the other one.

I will try to connect the drive to SATA port 1/2/3 or 4. I however am afraid it won't do any good since my initial installation of the module worked with SATA port 5. I didn't change the sata port for my primary drive at all.

P.S: There is nothing connected to PCIEx4_2 port

I will update you once I try all other SATA ports.

Thanks

idata
Community Manager
2,152 Views

Hello Can,

 

 

I was wondering if you have any updates. Did you tried connecting the SATA drive to ports 1, 2, 3 and 4?

 

 

I'll be waiting for your response.

 

 

Regards,

 

Andres V.
CHANY
Beginner
2,152 Views

Hey Andres,

I was just about to write you a reply about the situation.

First things first it worked. (Finally)

I am not sure what caused the trouble but what I did after we spoke was pretty simple.

•Re-updated BIOS with another USB stick

•Unplugged all other hard drives and SSDs except the main drive

•Used the SATA port 1

•Reformatted the OS

The first time when the module worked the main drive was connected to SATA port 5, so maybe it had something to do with it.

Whatever caused the problem it's solved now. Hope this thread will help others who need troubleshooting for their Intel Optane Memory in the future.

Thank you for all the help and guidance. Really appreciated.

idata
Community Manager
565 Views

Hello Can.

 

 

I'm glad to hear that you were able to set up your system.

 

 

Thank you for sharing the steps that you followed to solve the issue you were experiencing, the community appreciates it.

 

 

Regards,

 

Andres V.
Reply