Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1249 Discussions

Optane active but not accelerating the disk

DParo
Beginner
1,623 Views

Hi everyone,

I bought a Gigabyte Aorus Z370 Ultra Gaming 2.0 motherboard, that come with a 32Gb Optane memory installed on it.

I set all the BIOS and software properly, I would like to accelerate my secondary disk a Seagate ST20000DL003, the Optane seems to working, but the system is not accelerated, as you can see on the attached images.

Any suggestion to solve this problem?

 

TIA for answeringopt1.PNG

opt2.PNG

opt3.PNG

0 Kudos
1 Solution
DiegoV_Intel
Moderator
134 Views

Hi DParo,

 

Thank you for posting in the Intel® communities.

 

According to the pictures, the Intel® Optane™ Memory is indeed setup and paired with your drive. However, there is no issue, the module is working fine and it’s accelerating the drive.

 

The reason why you are seeing the message “Pinning is only available when system drive is accelerated” is because the pinning feature is only supported when the primary drive is the one being accelerated. Since you are accelerating the secondary drive, you cannot see any data under the Pinning tab.

 

This information is available in the FAQ in the following site. You may want to check it as there is more information about the Intel® Optane™ Memory and the pinning feature: https://www.intel.com/content/www/us/en/support/articles/000029020/memory-and-storage.html

 

I hope this information clarifies your concern.

 

Let me know if there is anything else I can help you with.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

View solution in original post

3 Replies
DiegoV_Intel
Moderator
135 Views

Hi DParo,

 

Thank you for posting in the Intel® communities.

 

According to the pictures, the Intel® Optane™ Memory is indeed setup and paired with your drive. However, there is no issue, the module is working fine and it’s accelerating the drive.

 

The reason why you are seeing the message “Pinning is only available when system drive is accelerated” is because the pinning feature is only supported when the primary drive is the one being accelerated. Since you are accelerating the secondary drive, you cannot see any data under the Pinning tab.

 

This information is available in the FAQ in the following site. You may want to check it as there is more information about the Intel® Optane™ Memory and the pinning feature: https://www.intel.com/content/www/us/en/support/articles/000029020/memory-and-storage.html

 

I hope this information clarifies your concern.

 

Let me know if there is anything else I can help you with.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

DParo
Beginner
134 Views

Thanks fot the quick reply.

 

Regards

DiegoV_Intel
Moderator
134 Views

Hi DParo,

 

No problem!

 

If you ever have another concern about the Intel® Optane™ Memory, please don’t hesitate to open a new thread. We’ll try to help you in any way we can.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply