Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FMari3
Beginner
1,383 Views

Optane memory 32GB, win 10 reporting bad sectors on disk, system crashed

Hi, I've recently purchase an Optane Memorty 32GB for my PC. I installed it and enabled it.

I'm using Windows 10 and a 4TB Western Digital black Disk.

Everything worked perfect for about a month.

Suddenly the system started to get halted, the disk was a 100% for several minutes and Windows was not responding.

The event viewer, reported that the disk had several bad sectors and was failing to read

At first I thought the the disk was ruined so I removed it and connected a new 2TB Disk,

 

I reinstalled win 10 and re-enabled the Optane memory acceleration

It worked well for 1 day. The 2nd day the problems started again, now Windows was halting and reporting bad sectors in the new disk.

I checked the disk with hddtune (see attachment screenshoot) which also reported bad sectors and the SMART status errors on the disk was failing

I suspected the it was very unlikely that boths disk started to fail in just a few days.

 

I managed to disabled Optane memory (the process of unistalli didn't finish properly so I had to do a hard reset and clear the Optane memory from the BIOS)

After disabling Optane I managed to re boot Windows 10.

Now with Optane disabled the hddtune report is completely green, the SMART status is fine in boths drives.

My system is work fine.

How can I know if the Optane memory is faulty?

The Optane Utility is not reporting any errors but I'm afraid to re-enable it and start having crashes again

Can It be a software/driver issue?

Is there a way to run a test on the Optane module?

I'm attaching a full report of my system generated with SSU Utility

Thanks

Federico

0 Kudos
2 Replies
idata
Community Manager
141 Views

Hello Federico,

Thank you for your interest in the Intel® Optane™ Memory.

I understand you are experiencing issues when using your memory module.

I checked the documents you attached and noticed the following:

In the motherboard's manufacturer website I found the following regarding BIOS versions, apparently, the latest available is version F6, which includes the support for Optane memory (https://www.gigabyte.com/Motherboard/Z370-AORUS-Gaming-3-rev-10%23support-dl-bios%29: https://www.gigabyte.com/Motherboard/Z370-AORUS-Gaming-3-rev-10# support-dl-bios):

Could you please perform the corresponding BIOS update and try again?

In case you have any update or question don't hesitate to contact us.

Regards,

 

Andres V.
idata
Community Manager
141 Views

Hello Federico,

 

 

I was wondering if you have any updates.

 

 

In case you consider that you need further assistance don't hesitate to contact us.

 

 

Regards,

 

Andres V.
Reply