Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LLarr
Beginner
1,290 Views

Optane memory error at install asking for a motherboard compatible

it 7800 Processor

Gigabyte z370 Mbo

Installed Optane memory.

When trying to run the software Setup Optane memory

I get an error message

0 Kudos
9 Replies
idata
Community Manager
93 Views

Hi motoadve,

 

 

Thank you for contacting our support community. We understand that you cannot enable the

 

Intel® Optane™ Memory Series in your system.

 

 

In order to better understand your situation, could you please provide us with the following information:

 

 

*Please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility. Run the scan selecting "Everything." Save this report and upload.

 

*Please attach the logs located here: C:\Users\[your user name]\Intel\Logs

 

*Could you please try this https://downloadcenter.intel.com/download/27400/Intel-Rapid-Storage-Technology-Intel-RST-?product=55... software and let us know if you get the same error message.

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.
LLarr
Beginner
93 Views

Hello, I tried the link you sent and get the same error.

I submited the requested info.

Also is here.

Should we continue via e mail or should I post on the forum?

Thanks

Larry

idata
Community Manager
93 Views

Hi motoadve,

Thanks for the reply.

Based on the logs it seems that your BIOS is in Legacy mode.

We recommend you to follow the next steps in order to change the BIOS to UEFI:

*Make sure you have the latest BIOS update for the motherboard.

1- Backup all files on your system.

 

2- Make sure you have the Windows(R) 10 creators update installed on your system and convert the partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, please follow the next steps:

 

A- Open Command Prompt with administrator privileges

 

B- Issue the following command: mbr2gpt.exe /convert /allowfullOS

 

3-Shut down and boot into your BIOS

 

4- Press F7 to go to the advanced mode.

 

5-Go to BIos and under the BIOS option check the following configuration:

 

-CSM Support: Disabled

 

6-Go to the peripherals and check the following configuration:

 

-SATA Mode Selection : "Intel RST Premium with Intel(R) Optane(TM) system acceleration".

 

-Use RST Legacy OROM: disabled.

 

-PCIe Storage Dev On Port # (the port number where Optane(TM) is connected): RST Controlled.

 

7-Press F10 to save and apply the changes.

 

8-Automatic repair may show up and it is expected.

 

9-Acess msconfig and uncheck the safe boot option restart

 

the system and try to enable Optane(TM).

Please let us know the outcome of the situation.

Regards,

 

Junior M.
idata
Community Manager
93 Views

Hi motoadve,

 

 

We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.

 

 

Regards,

 

Junior M.

 

LLarr
Beginner
93 Views

Yes, thank you , but seems very complicated, I thought it was just plug and play, so I will have a friend who is a computer expert come help me next week.

Will post the results.

idata
Community Manager
93 Views

Hi motoadve,

 

 

Thanks for the information provided.

 

 

Please let us know the outcome of the situation.

 

 

Regards,

 

Junior M.
idata
Community Manager
93 Views

Hi motoadve,

 

 

We haven't heard back from you in a while. Have you been able to resolve this issue?

 

 

Regards,

 

Junior M.

 

LLarr
Beginner
93 Views

My friend who is an IT guy came to help, after 2 hrs of trying he told me Windows 10 needed to be re installed.

I gave up and return the Optane memory, its way too complicated to setup.

And bought an M.2 SSD.

Thanks for the support and follow up

idata
Community Manager
93 Views

Hi motoadve,

 

 

Thanks for the reply.

 

 

We understand that you had a hard time setting up the Optane(TM) module so you returned it. Now, you have purchased an SSD instead.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.

 

 

Reply