Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
164 Views

Optane memory

Jump to solution

hello! after installing the new Optane Memory on my HP Pavilion x360 14cd000xxx Windows 10 will not start and go into the rescue and repair mode and will not pass that point. it has the latest BIOS installed and when I go into the BIOS the Optane is recognized but I just cannot get Windows started. I did some research and the laptop model is compatible Optane. 

I will appreciate your help.  thank you in advance!

0 Kudos

Accepted Solutions
Highlighted
Novice
81 Views

Hi. I performed a clean Win10 installation and got the OS running. The Optane memory is recognized by Windows10.

first, removed the Intel Rapid Storage software that was installed by default by Windows10.

downloaded Intel Optane software and driver 15.9.8.1053 from Intel Download center.

Ran as adminstrator and perfomed the 6 steps and restarted it. After the fist restart the Optane memory was not activated. I closed the Optane Application and this time it gave me the option to activate and restarted once again. It is activated now! very pleased to see how fast it responds now and preserve the disk space of 1TB. 

I appreciate your help during this installation and configuration process. I can´t thank you enough and all others that helped in any other way.

thanks a lot!

 

View solution in original post

7 Replies
Highlighted
Moderator
147 Views

Hello, @Lorenzo.

 

Thank you for contacting the Intel Community Support.

 

I received your ticket regarding the installation of an Intel Optane Memory module, I will be glad to assist you.

 

Knowing that you have an OEM system and this happened while trying to upgrade it, my first recommendation would be to contact the system manufacturer for details instructions on how to perform this installation as some additional steps may be necessary for this specific system.

 

That being said, I checked the model you mentioned and I'm currently assuming is this one:

https://support.hp.com/us-en/product/hp-pavilion-14m-cd0000-x360-convertible-pc/20283986/manuals

 

It does list Optane Memory in the user manual and mentions that it can be installed into the M.2 port.

 

Please let me know the following:

1. When you say "after installing the new Optane Memory..." do you mean what you just installed the module into the M.2 slot? or were you actually able to complete the entire process, installing the driver and the Optane Memory software? (the next questions may only apply for the first scenario).

2. If you remove the Optane Memory module, is the system able to boot normally?

3. Is this a brand new Optane Memory module?

4. Could it be that the M.2 port has boot priority?

  • Try getting into the boot menu by pressing Esc repeatedly after turning the computer on and then F9.

5. What is the model of the drive that currently has Windows 10 installed?

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Novice
142 Views

Hello Bruce,

thank you for your prompt response. I'm contacting the manufacturer also but I have no response from them yet.
regarding the model of the PC is 14-cd0008la.
 
I will try to be more specific and provide more details on the information on your 5 points you mentioned.
 
1. originally the M.2 slot is empty and after doing the research, I came to the conclusion that it is Optane compatible. What I mean by "new Optane Memory" is that it is a brand new out of the box. I turned off the laptop and placed the module into the M.2 slot. put the cover back and tried to turn it on. it did not start, just the fan and the HD started to spin and kept restarting over and over again. nothing on the screen and not able to go into the BIOS pressing F10 or F2. I was not able to load the Operating System. After a few attempts, it went into Auto Repair mode so I was able to go into the BIOS and saw that the HDD and the Optane Memory were both recognized. I tried to solve it by resetting the BIOS to default but no luck. I couldn't get pass this point.
 
2. I decided to remove the Optane Module. Tried to load the operating system and it did not load normally. It went back again into Auto Repair mode again until I got into the BIOS again and reseted it to default. After doing this it booted normally. I did this a couple of times and then no Logo and no response from the keyboard to get into the BIOS or System Diagnostics. no response at all.  I removed the Battery again and let it rest for an hour and after connecting the battery again I could get into the BIOS and reset to defaults and it booted normally. At this point, I continued doing research and finally decided to contact Intel's support team and Manufacturer also.
 
3. Yes, it's brand new.  version# J57060-101
 
4. I did not try that. I couldn't find the boot priority inside BIOS. I will try to select boot priority as you suggest by pressing ESC. 
 
5. The OS system which is installed on Windows 10 is Toshiba MQ04ABF100.
 
I will make another attempt to load the OS and let you know the outcome.
 
Thank you,
 
Luis Lorenzo.
0 Kudos
Highlighted
Moderator
131 Views

Hello, @Lorenzo.

 

Thank you very much for waiting.

 

I have been reviewing this and after taking another look at the manual and based on the model you gave me; the model of the Optane listed there as supported is different:

- Optane memory module, 16 GB L18197-001

- Source (page 37): http://h10032.www1.hp.com/ctg/Manual/c06140017

 

It seems to be listed in the HP parts store :

https://parts.hp.com/hpparts/Search_Results.aspx?mscssid=1439F831C4EF460DA312CCE39C94D5D1&SearchIn=P...

 

I'm not sure if this means only that specific model is supported by the laptop, possibly due to special OEM firmware or other compatibility reasons; taking this into consideration along with the exact symptoms you describe, the best option would be to wait for an official response from the system manufacturer.

 

Let me know.

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Novice
107 Views

Hi. I haven´t heard from the manufacturer yet. I tried to select boot option but no luck getting the OS running. 

Noticed inside BIOS in the Advanced System configuration the Intel RST 15.9.13271 RAID Driver and it only shows the HDD and not the Optane Memory.

When Windows10 is running (without the Optane module) I see IntelRST 16.8 installed and running on the HDD. my next step is, uninstall all IRST from the OS and try to get it to run and detect both devices and if it doesn´t work, I plan to reset the BIOS to it´s default,  make a clean installation of Win10 and I hope to get the system running with Optane installed.

any suggestions before I proceed?

thank you

0 Kudos
Highlighted
Moderator
98 Views

Hello, @Lorenzo.

 

The RST section in BIOS should recognize the Optane, or the BIOS in general should see it as a regular storage device.

 

Performing a clean OS install may help, but if the problem is something BIOS/UEFI related acceleration may not actually work.

 

There seems to be an article in the HP site that could help, but seems to apply for cases where it was already configured and not for first time setups, so at this point there are no other recommendations, the best option would be to review this directly with the OEM:

https://support.hp.com/us-en/document/c06101701

 

Regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Novice
82 Views

Hi. I performed a clean Win10 installation and got the OS running. The Optane memory is recognized by Windows10.

first, removed the Intel Rapid Storage software that was installed by default by Windows10.

downloaded Intel Optane software and driver 15.9.8.1053 from Intel Download center.

Ran as adminstrator and perfomed the 6 steps and restarted it. After the fist restart the Optane memory was not activated. I closed the Optane Application and this time it gave me the option to activate and restarted once again. It is activated now! very pleased to see how fast it responds now and preserve the disk space of 1TB. 

I appreciate your help during this installation and configuration process. I can´t thank you enough and all others that helped in any other way.

thanks a lot!

 

View solution in original post

Highlighted
Moderator
59 Views

Hello, @Lorenzo.

 

I'm really glad to hear that you were able to set it up and it is working fine.

 

After seeing that you fixed it, I will proceed to close the thread right now, but you can always contact us back by opening a new thread since this one will no longer be monitored.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos