Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,376 Views

Optane not recognized in BIOS

i have the same problem with chrono. Optane module cannot be detected. but i differ on one thing witth him, it seems that my bios still recognizes my optane.

BIOS UEFI > Advanced Mode (F7) > Advanced > Intel rapid storage and i can see my optane module there unlike chrono experienced. i hope you can help me with it.

0 Kudos
4 Replies
Highlighted
Community Manager
11 Views

Hi pringles0808,

 

 

We have branched your reply as a new discussion because we can not reply to a locked discussion.

 

 

We recommend you to follow the next steps in order to detect the Optane(R) again:

 

 

1. Open your UEFI BIOS Utility.

 

2. Switch to "Advanced Mode" by pressing the F7 key.

 

3. Go to the "Advanced" tab.

 

4. Scroll down to "Intel® Rapid Storage Technology" and enter.

 

5. Select your Intel® Optane™ Memory. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.

 

6. Under "Disk Actions:" there should be an option to "Reset to non-Optane." This option will reset your module and allow you to detect and enable it again.

 

 

Once you have followed these steps, you will be able to restart your computer and enable system acceleration once again.

 

 

Please let us know if that worked.

 

 

Regards,

 

Junior M.

 

0 Kudos
Highlighted
Beginner
11 Views

It worked! Thanks! Now my concern is that i cant see my optane in my drives. is this normal?

0 Kudos
Highlighted
Beginner
11 Views

no optane drive

0 Kudos
Highlighted
Community Manager
11 Views

Hi pringles0808,

 

 

We are glad to hear that you were able to enable the Optane(R).

 

 

We would like to inform you that it is an expected behavior. Once the Optnane(R) is enabled, it is going to disappear from disk management because it is already working and accelerating the drive.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.
0 Kudos