Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,491 Views

Optane on ROG STRIX Z370-F GAMING BIOS 0616 won't boot with Intel® Rapid Storage Technology (Intel® RST)

Jump to solution

Hello,

I want do combine my 32GB Optane module with a 2 TB WD secondary HDD.

But as soon i change my BIOS settings to Intel® Rapid Storage Technology (Intel® RST) and boot settings to CMS my system won't boot anymore.

This is my Error message it says wrong BIOS mode

Am i doing something wrong or do i need to wait for a BIOS uptdate?

0 Kudos

Accepted Solutions
Highlighted
Community Manager
275 Views

Hi Flexomexo,

 

 

Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory.

 

 

Based on the error and the logs attached, we would like to inform you that your BIOS is in "Legacy Mode" instead of "UEFI Mode that is required for Optane™. Also, the reason why you are not able to boot when you change the BIOS mode to Intel® Rapid Storage Technology (Intel® RST) is that the Windows(R) 10 partition table is set to MBR instead of GPT.

 

 

In order to properly set up your system, we recommend you to follow the next steps:

 

 

1- Backup all files on your system.

 

 

2- Convert partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, Make sure that you have the Latest Windows(R) 10 updates installed:

 

 

A- Open Command Prompt with administrator privileges

 

 

B- Issue the following command: mbr2gpt.exe /convert /allowfullOS

 

 

3-Shut down and boot into your BIOS

 

 

4- Press F7 to go to the advanced mode.

 

 

5- go to Boot\CMS (Compatibility Support Module) and make sure is disabled.

 

 

6-Go to advanced\PCH Storage Configuration and check the following information:

 

 

A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

 

 

After that please press f10 to save changes and restart.

 

 

Please try to access Windows(R) 10 again and try to enable Optane(R)

 

 

 

Please let us know the outcome of your situation.

 

 

Regards,

 

Junior M.

View solution in original post

0 Kudos
10 Replies
Highlighted
Community Manager
276 Views

Hi Flexomexo,

 

 

Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ Memory.

 

 

Based on the error and the logs attached, we would like to inform you that your BIOS is in "Legacy Mode" instead of "UEFI Mode that is required for Optane™. Also, the reason why you are not able to boot when you change the BIOS mode to Intel® Rapid Storage Technology (Intel® RST) is that the Windows(R) 10 partition table is set to MBR instead of GPT.

 

 

In order to properly set up your system, we recommend you to follow the next steps:

 

 

1- Backup all files on your system.

 

 

2- Convert partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, Make sure that you have the Latest Windows(R) 10 updates installed:

 

 

A- Open Command Prompt with administrator privileges

 

 

B- Issue the following command: mbr2gpt.exe /convert /allowfullOS

 

 

3-Shut down and boot into your BIOS

 

 

4- Press F7 to go to the advanced mode.

 

 

5- go to Boot\CMS (Compatibility Support Module) and make sure is disabled.

 

 

6-Go to advanced\PCH Storage Configuration and check the following information:

 

 

A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

 

 

After that please press f10 to save changes and restart.

 

 

Please try to access Windows(R) 10 again and try to enable Optane(R)

 

 

 

Please let us know the outcome of your situation.

 

 

Regards,

 

Junior M.

View solution in original post

0 Kudos
Highlighted
Community Manager
275 Views

I have the same problem it works??

0 Kudos
Highlighted
Beginner
275 Views

Hello,

Convert partition table from MBR to GPT with MBR2GPT.exe in order to allow the system to boot after the BIOS change, Make sure that you have the Latest Windows(R) 10 updates installed:

That seemed to work.

5- go to Boot\CMS (Compatibility Support Module) and make sure is disabled.

6-Go to advanced\PCH Storage Configuration and check the following information:

A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

As soon i Switch on these settings i'm gettin a Blue Screen "inaccessible boot device"

 

Also in advanced\PCH Storage Configuration my SATA drives disappear as soon i switch on Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

0 Kudos
Highlighted
Community Manager
275 Views

Hi Flexomexo,

 

 

Thanks for the reply.

 

 

We would like to inform you that the command mbr2gpt.exe /convert /allowfullOS should change your partition table to GPT avoiding the Blue Screen "inaccessible boot device" instead of that, you should get an automatic Windows(R) 10 repair screen. Based on that, we recommend you to reinstall Windows(R) 10 by following the next steps:

 

 

 

1-Physically remove Optane(TM) and other drives from the System.

 

2-Shut down and boot into your BIOS

 

3- Press F7 to go to the advanced mode.

 

4- go to Boot\CMS (Compatibility Support Module) and make sure is disabled.

 

5-Go to advanced\PCH Storage Configuration and check the following information:

 

A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

 

6- Please press f10 to save changes and restart.

 

7- Go to BIOS again and confirm in the Boot Priority List that the USB UEFI OS Boot option is at the top of the list :

 

 

 

 

8-Reboot the system and install Windows as usual. Also, make sure to leave 5MB of unallocated space when you are setting up the partitions.

 

9-Once Windows is installed, make sure to physically connect again the module and other drives.

 

 

Please let us know the outcome of your situation.

 

 

Regards,

 

Junior M.
0 Kudos
Highlighted
Community Manager
275 Views

Follow this steps i do this and my pc with optane runing perfectly but my files has gone https://www.youtube.com/watch?v=hLODo8AEp9s How to install Intel Optane Memory, easy guide - YouTube

0 Kudos
Highlighted
Community Manager
275 Views

Hi Rudzik5,

 

 

Thanks for the reply.

 

 

As per Youtube video, it seems that they suggest performing a low-level format to the SSD by using diskpart. That is why as per our first reply we suggested to back up all the files on the system in order to avoid data loss.

 

 

Regards,

 

Junior M.
0 Kudos
Highlighted
Community Manager
275 Views

yes i know but when i plug my pendrive to do back up but windows say about wrong carrier [ sorry for my english I do not speak too well]

nothing happened so my pc needed the format the worst would be downloading games about 190 gb

0 Kudos
Highlighted
Community Manager
275 Views

Hi Rudzik5,

We are sorry to hear that you lost all the data and that you need to download again all the games.

Please let us know if the situation was resolved after reinstalling the Operating System.

Regards,

 

Junior M.
0 Kudos
Highlighted
Beginner
275 Views

OK

I finally got the Optane module running.

It took some time to Backup my system and find the Software to convert my Drives to GPT and edit the Partitions sizes. i ended up using Acronis True Image for the backup and aomei partition assistant

The bluescreen was definetly something with my windows installation. A system restore fixed it. no need to reinstall. So i lost 0% data. But very much time... I ended up putting at least 10 hours into it.

But it's running fine now.

Thank you very much for your support.

Summary of all the Problems i had during installation:

blue screen (which was my windows installation but i thought it had something to do with the BIOS settings)

convert MBR to GPT

getting the last Patition with 20MB size and 5MB free space

0 Kudos
Highlighted
Community Manager
275 Views

Hi Flexomexo,

 

 

We are glad to hear that your situation has been resolved.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.
0 Kudos