Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DLaws2
Beginner
825 Views

Recover from broken Optane pair

Jump to solution

I recently paired my 32gb Optane module with a secondary 8TB SATA HDD. While it worked fine during setup and first use, on reboot I lost both the Optane and HDD. I was able to navigate to BIOS and removed both from the Optane pair, but have lost all data on the HDD and now also the PC won't boot. I get a blue screen with the error of inaccessible boot device.

 

I am lost here and would really like to recover my data and not reformant and start over.

 

I should mention prior to pairing the drives I converted them all to GPT from MBR.

0 Kudos
1 Solution
LeonWaksman
Super User
392 Views

Ho @DLaws2​ 

  1. You made two mistakes (it happens to everybody from time to time). Most important is not to make same mistakes again. 🙂
  2. First mistake was not to prepare a backup of your drivers.
  3. Second mistake was the action described in paragraph 10 in your post above. Next time if you want change the SATA mode of your system drive, you should boot into Windows in SAFE mode. Only after entering bios while Windows is in SAFE mode, you may change the SATA mode (AHSI <> RST) and the system boot functionality will not be corrupted.
  4. You may try now to boot into Windows in SAFE mode and may be it will help you. To do this follow this paragraphs: 
  5.  Boot from your Windows 10 installation USB.
  6.  Select your language preferences and click/tap on Next.
  7.  Click/tap on Repair your computer at the bottom.
  8.  Click/tap on Troubleshoot.
  9.  Click/tap on Advanced options.
  10. Click on Command Prompt
  11. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  12. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  13.  Select Continue and sign in to Windows 
  14. While in Windows, press Windows key + r. Run msconfig
  15. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

Hope this will help

Leon

 

View solution in original post

5 Replies
DLaws2
Beginner
392 Views

I should have added that my main boot is an M2 Samsung EVO. The optane is in the second M2 slot. This is an Asus Hero X Motherboard

 

LeonWaksman
Super User
392 Views
  1. Did you changed SATA mode of your Samsung EVO boot drive? If not there is good chance to recover the boot drive.
  2. I don't know how to disable enablement of Optane in Asus bios? I suggest you to address your question to board manufacture.

 

Leon

 

 

DLaws2
Beginner
392 Views

I changed it from AHCI to Intel RST with Optane, however, it booted either way. Here is what I did:

 

1 - Conterted System drive (512GB Samsung 970 PRO m2) from MBR to GPT via Microsoft mbr2gpt tool. (sorry it wasnt EVO)

2- Converted the Data HDD from MBR to GPT (The 8TB) via EaseUS Partition Magic

3 - Changed BIOS to UEFI Boot and to Intel RST with Optane from AHCI.

4 - Booted into Windows 10 and installed SetupOptane. It rebooted the machine and then continued and allowed me to pick the Optane Module and SATA HDD (8TB)

5 - Ran a speedtest with the Samsung Magician software to see what the new optane boosted HDD would do. (Did Great BTW)

6 - Run the test from the userbenchmark site - and noticed it struggle with an External USB 3.0 HDD I have.

7 - Disconnected the External USB and rebooted. System rebooted to Windows 10 without the 8TB or the Optane visible.

8 - I have been in and out of bios trying to figure out the issue - Found the Intel Optane sub menu and removed both (Optane m2 and the 8TB HDD) from using the Optane speedup (This may have been a mistake)

9 - System rebooted and still didn't see the drives, however upon further inspection they are now listed as uninitialized and MBR according to the Windows Disk service.

10 - Frustrated I went thru bios again, changing back to AHCI., Intel RST, etc and changing m2 from SATA and PCIex and Auto, as well as X2 and X4 mode.

11 - Ended with windows now not booting and showing a blue screen with the "Boot Drive Inaccessible"

 

So now I am here.

Santiago_A_Intel
Employee
392 Views

Hi DLaws2,

 

Thank you for contacting Intel® SSD support group with your request for assistance with your Intel® Optane™ Memory Series (32GB, M.2 80mm PCIe 3.0, 20nm, 3D Xpoint™).

 

We have analyzed the posts in this forum and we have the following comments:

 

·        As per data stored on your Samsung 970 PRO drive and your secondary 8GB data drive, please make sure you can get a full backup using the best of your capabilities and resources available to you.

 

·        Intel® Optane™ Memory doesn’t accelerates NVMe drives

 

·        Please find all details on Intel® Optane™ Memory requirements by going to this link: https://www.intel.com/content/www/us/en/support/articles/000023994/memory-and-storage/intel-optane-m... please make sure your Windows* is version 1803 or later.

 

·        Your Motherboard manufacturer ASUS*, has an user’s manual where you’ll be able to find details on the installation for your Intel® Optane™ Memory; please follow this link to download user’s manual:  https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/ROG_MAXIMUS_X_HERO/E13645_ROG_MAXIMUS_X_HERO_UM_V2_WEB...

 

·        To further illustrate the whole implementation process, please read on the following details and confirm the installation process is being made properly.

 

·        To support system acceleration with Intel Optane Memory, your primary drive, must contain at least 5MB of continuous unallocated space at the end of the bootable drive. Intel Optane™ Memory needs the space to store configuration information and to successfully pair the accelerated drive with the memory module. Additional details on this link: https://www.intel.com/content/www/us/en/support/articles/000023989/memory-and-storage/intel-optane-m...

 

Please let us know if you might need further assistance.

 

Have a nice day.

 

Santiago A.

Intel® Customer Support Technician

Under Contract to Intel Corporation

 

Third Party Content: Web Sites and Materials may contain user or third party submitted content; such content is not reviewed, approved or endorsed by Intel and is provided solely as a convenience to our customers and users. Under no circumstances will Intel be liable in any way for any third party submitted or provided content, including, but not limited to, any errors or omissions, or damages of any kind. ANY MATERIAL DOWNLOADED OR OTHERWISE OBTAINED THROUGH THE USE OF THE MATERIALS IS DONE AT YOUR OWN DISCRETION AND RISK AND THAT YOU WILL BE SOLELY RESPONSIBLE FOR ANY DAMAGE TO YOUR COMPUTER SYSTEM OR OTHER DEVICE OR LOSS OF DATA THAT RESULTS FROM THE DOWNLOAD OF ANY SUCH MATERIAL. By your use you agree that you must evaluate, and bear all risks associated with, the use of any third party content, including any reliance on the accuracy, completeness, or usefulness of such content. All postings and use of the Web Sites or Material are subject to these Terms of Use and any other program and site specific terms.

LeonWaksman
Super User
393 Views

Ho @DLaws2​ 

  1. You made two mistakes (it happens to everybody from time to time). Most important is not to make same mistakes again. 🙂
  2. First mistake was not to prepare a backup of your drivers.
  3. Second mistake was the action described in paragraph 10 in your post above. Next time if you want change the SATA mode of your system drive, you should boot into Windows in SAFE mode. Only after entering bios while Windows is in SAFE mode, you may change the SATA mode (AHSI <> RST) and the system boot functionality will not be corrupted.
  4. You may try now to boot into Windows in SAFE mode and may be it will help you. To do this follow this paragraphs: 
  5.  Boot from your Windows 10 installation USB.
  6.  Select your language preferences and click/tap on Next.
  7.  Click/tap on Repair your computer at the bottom.
  8.  Click/tap on Troubleshoot.
  9.  Click/tap on Advanced options.
  10. Click on Command Prompt
  11. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  12. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  13.  Select Continue and sign in to Windows 
  14. While in Windows, press Windows key + r. Run msconfig
  15. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

Hope this will help

Leon

 

View solution in original post

Reply