Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JHell2
Beginner
1,726 Views

Shuttle XPC SZ270R8 with Optane 900P 280GB

I try to get my Shuttle XPC SZ270R8 with Optane 900P 280GB drive to work..

http://global.shuttle.com/main/productsDetail?productId=2170 Shuttle Global - SZ270R8

I have the Optane with the m.2 connector/adapter SSDPE21D280GASM

https://www.servethehome.com/difference-intel-optane-900p-280gb-ssdpe21d280gasm-ssdpe21d280gasx/ The difference between Intel Optane 900p 280GB SSDPE21D280GASM and SSDPE21D280GASX

I think I have tried every setting in the BIOS/UEFI, but can`t detect the Optane drive.

I have tried a Samsung 960 Pro m.2 drive. And with the Samsung drive I can detect it and install windows on it. ( so the computer can detect the Samsung drive but not the Opotane drive...)

I bought a Startech pci express to m.2 adapter card. https://www.startech.com/HDD/Adapters/pci-express-m2-pcie-ssd-adapter~PEX4M2E1 x4 PCI Express to M.2 PCIe SSD Adapter | HDD Adapters | StarTech.com

With the Optane drive connected to this card, I am able to detect the Optane drive in windows after booting from the Samsung 960 drive.

So clearly the Optane drive is working....

So why can`t I detect the Optane drive in BIOS/UEFI and install windows on it?

0 Kudos
18 Replies
idata
Community Manager
91 Views

Hi janghell ,

Thank you for contacting our support community. We understand your situation regarding the Intel® Optane™ SSD 900P Series.

In order to better understand your situation, could you please confirm if you already tested the SSD on the same M.2 port that the Samsung* SSD is connected to?

We look forward to hearing back from you.

Regards,

 

Junior M.

 

JHell2
Beginner
91 Views

Tried today again;

Disconnected the Startech pcie adaper with the Optane drive. So only the Samsung 960 drive connected. Went into bios/uefi and the 960 is selected as boot device and labeled "samsung 960". And windows boots fine with the 960 drive.

Then I disconnect the 960 drive and connect the Optane drive in the same m.2 port. When I then enter bios/uefi I cant find/select any drive with a name like Intel or optane. I guess that I should be able to find a drive with intel or optane name?? The only option in the boot list is the default names like USB stick, USB hardrive, harddrive etc...

idata
Community Manager
91 Views

Hi janghell ,

 

 

Thanks for the information.

 

 

Could you please confirm the following information:

 

 

*Could you please confirm which OS are you trying to install?

 

*Have you tried to run the OS Installer with the Intel® Optane™ SSD 900P Series connected to the same port the Samsung SSD* was connected to?

 

 

Please let us know if you were able to see the SSD during the OS installation process.

 

 

Regards,

 

Junior M.
JHell2
Beginner
91 Views

Hello again, and thanks for trying to help me:-)

I am trying to install Windows 10 x64.

I can not see the Optane drive in the OS installation process.

I tried another thing today; I connected the Optane drive to the pcie adapter and booted the pc from the 960 drive. I then cloned the 960 drive over to the Optane drive. I then switched off my computer and replaced the 960 drive with the Optane drive. But the computer would not boot from the Optane drive. I just got a message that says; "not boot device"

Please see attached screenshots.

JHell2
Beginner
91 Views

One more screenshot...

JHell2
Beginner
91 Views

When I replace the 960 drive with Optane drive, I use the same port on the mainboard.

Maybe the XPC is not compatible with the Optane drive?

But I tought that these drives was standard nvme m.2 drives??

idata
Community Manager
91 Views

Hi janghell ,

Thank you for the reply.

Could you please try to put the SSD in the adapter and try to perform a secure erase of the drive. After that, please try to initialize the SSD and create a partition.

You can follow the next commands in order to perform the secure erase:

List disk: Displays the list of attached disks and USB flash drives

 

Sel disk (select disk): Selects the scope to work in

 

Clean all: Removes partition and volume information from the selected device

https://www.intel.com/content/www/us/en/support/articles/000022179/memory-and-storage.html Removing Partitions with Microsoft DiskPart* - Intel.com

Please check if the system detects the SSD after that during the Windows(R) 10 installation.

Would it be possible for you to contact your system manufacturer in order to confirm compatibility with the Intel® Optane™ SSD 900P Series?

We look forward to hearing back from you.

Regards,

 

Junior M.

 

JHell2
Beginner
91 Views

Tried to put the Optane in the adapter and erased the drive. After that I created a partition with diskpart. Same resault when I put the Optane in the m.2 slot again. Windows installation can not see the drive. I also tried to run the windows installation on a blank Optane drive (without any partitions). Same result. Windows installer can`t see the Optane drive.

I have sent a couple of incidences to Shuttle, But I have not yet received any answer. So it seems like Intel support is working better than Shuttle`s support....

Best regards

Jan Gunnar

idata
Community Manager
91 Views

Hi janghell ,

 

 

Thanks for the update.

 

 

Could you please confirm if you are running the latest BIOS update for your system?

 

 

Regards,

 

Junior M.
JHell2
Beginner
91 Views

Yes, I use the latest bios. Version 1.08. Shuttle support has finally woken, so maybe I can get some help from them also...

idata
Community Manager
91 Views

Hi janghell ,

 

 

Thanks for the information provided.

 

 

We recommend you to check with the motherboard manufacturer in order to confirm if the system is compatible with our SSD. As per our http://compatibleproducts.intel.com/ProductDetails?activeModule=Memory%20and%20Storage# compatibility tool, this system is not validated so we can not confirm the full compatibility form our end.

 

 

Please let us know the outcome of the situation.

 

 

Regards,

 

Junior M.
idata
Community Manager
91 Views

Hi janghell ,

 

 

We haven't heard back from you in a while. Have you been able to resolve this issue?

 

 

Regards,

 

Junior M.

 

 

JHell2
Beginner
91 Views

Hello again:-)

I have been in dialogue with Shuttle support, and they are looking at my problem. I will report back here when I have received an answer from them.

But I really don`t understand why I cant detect the Optane drive when I can detect the Samsung 960 Pro drive....

Best regards

Jan Gunnar

idata
Community Manager
91 Views

Hi janghell ,

 

 

Thanks for the update.

 

 

Please let us know the outcome of the situation.

 

 

Regards,

 

Junior M.
idata
Community Manager
91 Views

Hi janghell ,

 

 

We haven't heard back from you in a while. Have you been able to resolve this issue?

 

 

Regards,

 

Junior M.

 

JHell2
Beginner
91 Views

Hello

Shuttle`s BISO department are looking into this issue. Still waiting for reply from them.

Best regards

Jan Gunnar

idata
Community Manager
91 Views

Hi janghell ,

 

 

Thanks for the reply.

 

 

Please let us know the outcome of your situation.

 

 

Regards,

 

Junior M.
idata
Community Manager
91 Views

Hi janghell ,

 

 

We haven't heard back from you in a while. Have you been able to resolve this issue?

 

 

Regards,

 

Junior M.