Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JeremyE
Beginner
513 Views

System won't detect optane memory in H10 module

So I got a 32GB/512GB Optane H10 module, but I'm having some issues with it in my system. I'm pretty sure it's compatible, as the webpage for my motherboard says "Optane ready", but maybe I'm overlooking something.

I have an Asus x299 Prime Edition 30 motherboard, and a core i9 9940x CPU. I've updated the bios to the newest revision (0603).

In the bios and in windows however, the 512GB NAND memory shows up, but the 32GB Optane memory isn't anywhere to be found. Is support for the H10 modules different than support for regular Optane? I expected since it said it was compatible with Optane that the H10 would automatically work but maybe I'm wrong about that? Is there a special Optane version of the bios I need download or something? Any help would be appreciated! I've tried it in all the m.2 slots on the board, I've tried it with RAID support enabled and disabled, I can't think of anything else to try haha. Thanks a lot for the help!!
0 Kudos
12 Replies
LeonWaksman
Super User
502 Views

1. In order to have better information about your system, please download the Intel System Support Utility (SSU). Run the SSU scan and save the results. The .txt file with the results please attach to your.

2. Check the Optane Installation Guide (there are distinct paragraphs for Optane H), to see the requirement and enablement instruction.

3. Could be that Optane acceleration is already enabled? In this case you will see the both parts of your SSD as one.

 

Leon

 

0 Kudos
AJ2020
Beginner
473 Views

I have a Lenovo P1 and used to have a 16Gb Optane and was detected through the whole system and was working fine. Now bought H10 32Gb Optane + 1T SSD and I have the same exact problem like you. 

It only gets dedected as NVMe 954Gb storage but no Optane memory what so ever and my other 1T SSD get detected. So now only have 2x 1T ssd's but no Optane. Reinstaled Windows and all that Even when I open the RST app nothing to accelerate only shows the storages? 

Can anybody help?

Why don't Intel Experts help us here it is their forums.. I'm thinking of returning it back if I don't get it working proparly soon.

0 Kudos
BrusC_Intel
Moderator
440 Views

Hello, @AJ2020 .

 

Good day,

 

If your system is compatible with the Intel Optane Memory M10 Series, this doesn’t mean it’s also compatible with the Intel Optane Memory H10 Series. You need to check and confirm with the motherboard/laptop manufacturer if the system supports the Intel Optane Memory H10 Series as well as the port needs to be able to detect it properly; the storage and Optane portions of the same drive at the same time.

 

Please refer to the Optane Installation Guide for more details about the system requirements: https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/optane-memory/intel-opt...

 

Regards,

 

Bruce C,

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
AJ2020
Beginner
434 Views

Now weird thing happened can't get even the M10 version to work after windows update and the first time I did it I had no hassle.. I believe the new updates messed everything up somehow.
0 Kudos
AJ2020
Beginner
425 Views

 

  Hello, LeonWaksman.

I have updated the SSU. Can you figure out anything in it whats wrong?

 

0 Kudos
LeonWaksman
Super User
418 Views

Hi @AJ2020 

1. First you joined (hijacked) a thread of some body else. Better always start thread of yours.

2. Secondly you asked support from Intel Expert and you get a good one from Bruce. Did you checked what he suggested?

3. In the end, I can see in the SSU report, that you are showing installation including H10 SSD as a Data Drive and System Drive on NVMe SSD. Did you checked with Lenovo if H10 SSD is compatible? What are the BIOS settings for it? 

Leon

 

 

0 Kudos
CC22
Beginner
415 Views

Honestly, these guys are no help at all so called Intel "Experts" This is for everybody to read.. And you guys worn't able to give a single good solution so far through all these threads..
0 Kudos
CC22
Beginner
411 Views

So what if it is on some else's topic/thread? It is a totally related issue. These forums are ment to be grouped about the same issue and try to figure out a solution but obviously you guys here as so called experts have no ways of figuring out stuff or don't have solutions. As seen with everybody here all you do is ask for SSU and yet still can't give out a solution!
As most of us costumers here already have followed the guidelines of Intel optane and our motherboards that why we end up here asking for more solutions! And yes I have checked with and as mentioned I used to have it working which means everything was set properly and I did the same way again and is not working. Even reset than to non Optane and disk part/cleandisk and even tried reinstalling windows SATA set to RST. But I bet you still don't have a solution do you? And why would you be getting mad if you can't give us an answer/solution? So called expert? In the first place?
Since you couldn't figure out that is the problem that system sees the H10 as a data drive only and doesn't see the Optane part? To clear more for you as I already also did mention but I guess you didn't catch up there is 2 ssd's. One is Optane 32gb + 1TB storage and the 2'nd one is only 1TB sad. So what's confusing u.
This is AJ2020 different account..
Tags (1)
0 Kudos
AlHill
Super User
405 Views

"So what if it is on some else's topic/thread? It is a totally related issue. These forums are ment to be grouped about the same issue and try to figure out a solution but obviously you guys here as so called experts have no ways of figuring out stuff or don't have solutions. "

 

Then, why not have just one thread for all related issues?

Doc

0 Kudos
AJ2020
Beginner
397 Views

  

  Hello, AlHill.

Well when people experience the problem at first they search for solution and first what they find they try it or write a question about it on a forum or anywhere else about it in search of figuring it out and by the time they receive get an answer they continue in research and if they find another very well related thread they connect with it I guess

0 Kudos
n_scott_pearson
Super User Retired Employee
392 Views

This is what we are trying to stop. Every person's issue *is* different. It doesn't matter whether you think it is related or not, that's for the experts here to decide. Always, always open a new conversation.

As has been stated, many (most?) motherboards do not have support for Intel Optane H10 SSDs. It requires the BIOS to do special initialization of its PCIe routing, in order for the Optane portion and the SSD portion to be exposed separately, and, right now, most motherboard BIOS do not have this support. The Intel Optane H10 SSDs were not intended to be sold piecemeal; they were only supposed to be delivered as part of turnkey OEM systems, with BIOS that had the special initialization included in them.

...S

0 Kudos
BrusC_Intel
Moderator
387 Views

Hello.

 

Thank you to the community members for their input regarding this technical matter.

 

I will proceed to close this thread since the original author is no longer involved.

 

The main recommendations regarding the Optane Memory setup have been provided along with valid reason for contacting the system manufacturer (OEM) for details, requirements or support specific for the system in question.

 

If further assistance is required, please feel free open a new thread or contact us via one of our live support methods, either phone or chat, since the matter could be better handled live via one of those methods.

 

Support hours may vary depending on your location, select the appropriate one if required:

https://www.intel.com/content/www/us/en/support/contact-support.html#@17

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos