Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HCamp2
Beginner
2,268 Views

Unsupported BIOS Mode

Jump to solution

When i try to run the "setup optane memory" it says "Unsupported BIOS Mode". i have put a picture in and the log file.

0 Kudos
1 Solution
DiegoV_Intel
Moderator
406 Views

Hi HCamp2,

 

Thank you for the information.

 

I can see that indeed your system is set in Legacy mode and that’s the reason why you are getting the message from the installation process.

 

Besides, your primary drive is using MBR partition style, so you will have to convert it to GPT before setting the BIOS to UEFI mode. Additionally, you need to add at least 5MB of unallocated space at the end of the primary drive for the module to work properly, just as it’s shown in the picture below:

 

Partitions.JPG

 

My recommendation would be to re-install your OS so that you can reserve this space at the end of the drive during the installation process.

 

Before doing the re-installation, make sure your BIOS is set to UEFI mode. I recommend you to check the following guide from ASUS* that explains how to configure the BIOS in order to use the Intel® Optane™ Memory: http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf

 

Once the BIOS is properly configured, you can re-install the OS and then you should be able to setup the Intel® Optane™ Memory.

 

Additionally, your secondary drive is also using MBR partition style, so you will have to convert it to GPT too. This conversion can be done using a tool included in Windows* called MBR2GPT.EXE. This process is described in the following Microsoft* article: https://docs.microsoft.com/en-us/windows/deployment/mbr-to-gpt

 

There are some examples at the end of the article, but basically, the command that you have to run from the Command Prompt as Administrator is the following:

 

mbr2gpt.exe /convert /disk:1 /allowfullOS

 

Another way would be to simply format your secondary drive and then initialize it again using GPT partition style instead. I recommend to use this method as it is easier and simpler.

 

I hope you find this information useful.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

View solution in original post

7 Replies
DiegoV_Intel
Moderator
406 Views

Hi HCamp2,

 

Thank you for posting in the Intel® communities.

 

According to the error reported, it may be possible that your system is configured in Legacy mode which is not compatible with the module. The system must be set in UEFI mode.

 

We can confirm this by checking your system configuration. In order to get more details from your system, please share a full screenshot of Disk Management. To open Disk Management, just press the Windows* key + x, and then select the Disk Management option from the menu that will appear.

 

Additionally, please download the Intel® System Support Utility (SSU) from the following site and run the full report to collect your system details. The tool will export the information in a text file, please attach that file in your response: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

Please also run the following commands in the Command Prompt to take another screenshot:

 

  1. Open the command prompt as Administrator.
  2. Run the command diskpart.
  3. Run the command list disk. Take a screenshot of this output.

 

I’ll be waiting for your response.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

HCamp2
Beginner
406 Views
posted a file.
HCamp2
Beginner
406 Views
posted a file.
HCamp2
Beginner
406 Views
posted a file.
DiegoV_Intel
Moderator
407 Views

Hi HCamp2,

 

Thank you for the information.

 

I can see that indeed your system is set in Legacy mode and that’s the reason why you are getting the message from the installation process.

 

Besides, your primary drive is using MBR partition style, so you will have to convert it to GPT before setting the BIOS to UEFI mode. Additionally, you need to add at least 5MB of unallocated space at the end of the primary drive for the module to work properly, just as it’s shown in the picture below:

 

Partitions.JPG

 

My recommendation would be to re-install your OS so that you can reserve this space at the end of the drive during the installation process.

 

Before doing the re-installation, make sure your BIOS is set to UEFI mode. I recommend you to check the following guide from ASUS* that explains how to configure the BIOS in order to use the Intel® Optane™ Memory: http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf

 

Once the BIOS is properly configured, you can re-install the OS and then you should be able to setup the Intel® Optane™ Memory.

 

Additionally, your secondary drive is also using MBR partition style, so you will have to convert it to GPT too. This conversion can be done using a tool included in Windows* called MBR2GPT.EXE. This process is described in the following Microsoft* article: https://docs.microsoft.com/en-us/windows/deployment/mbr-to-gpt

 

There are some examples at the end of the article, but basically, the command that you have to run from the Command Prompt as Administrator is the following:

 

mbr2gpt.exe /convert /disk:1 /allowfullOS

 

Another way would be to simply format your secondary drive and then initialize it again using GPT partition style instead. I recommend to use this method as it is easier and simpler.

 

I hope you find this information useful.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

View solution in original post

DiegoV_Intel
Moderator
406 Views

Hi HCamp2,

 

I would like to know if you have any updates about this.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

DiegoV_Intel
Moderator
406 Views

Hi HCamp2,

 

If you have any updates, feel free to share them here.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply