Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1273 Discussions

optane accelerator disable failure, pc no longer boots


I tried to disable my 32Gb optane accelerator on my Aurora r6 and left the RST window running during the first step because it was taking a while to complete. I returned to find that the computer was in the bios screen. I trued to reboot my pc into Windows 10, and it will not boot and always goes to the repair menu. I tried the automatic repair which couldn't find anything to fix. I ran a chkdsk on the X drive which found problems in the uppercase table. I tried to run chkdsk again with the fix option, but I receive an error that the disk (X:) is write protected. I tried running chkdsk X: /f /r /x, but that comes up with the write protect message. I do not know why the the "disable" did not work and I am not sure what to do at this point. I looked over the Optane Memory user manual and installation guide and it doesn't even tell you what to do once the accelerator is successfully disabled.

My main intention was to upgrade the Aurora to an SSD instead of the optane accelerated HDD and I was guessing that I needed to disable the accelerator to do this before I cloned the OS since I couldn't find any information on exactly what to do. So now I have a bricked pc and no good plan on how to recover. Anyone else ran into this problem or have any ideas what to try next?

A few extra notes, in Bios, I can see the drive as a 29Gb M.2 drive, but I have no extra features that I can see that are directly related to this drive. No menus whatsoever that are RST related. I also see that the disk controller is configured as RAID and not AHCI.

0 Kudos
2 Replies

Hi leehster,



Thank you for contacting our support community. We understand your situation regarding the Optane(TM).



We would like to inform you that once the Optane(TM) is disabled a reboot of the system is required. However, you need to reboot the system manually in order to complete the process.



It seems that something failed during that process. If the Optane(TM) is not disabled in the proper way, it will keep the booting files and you will not be able to access the OS.



We recommend you to follow the next steps in order to attempt to fix this situation:



1-Go to your BIOS and look for the Intel® Rapid Storage Technology (Intel® RST) menu.


2- Select your Intel® Optane™ Memory. May display as something along the lines of "PCIe 1.0, Intel MEMPEK1W0......", enter.


3- Under "Disk Actions:" there should be an option to "Reset to non-Optane."


4-Restart the system and check if you are able to access the OS.



In case you are not able to access the operating system again, you may need to reinstall your Windows*.



We look forward to hearing back from you.





Junior M.



Hi leehster,



We would like to know if you read our previous post. If you have any other questions, we'll be waiting for your response.





Junior M.