Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1187 Discussions

porque me sale no hay ningun disco compatible con la memoria optane

OMICE
Beginner
391 Views

Imagen1.png

0 Kudos
1 Solution
LeonWaksman
Super User
244 Views

On the third image assigned to your post, I can't see the Optane Module. It should be listed here, as the HDD is listed. Because you didn't enabled Optane Acceleration yet, both drives should be listed as non-RAID Physical Disks. Probable your Optane module is not "clean".

  • Open Administrator Command prompt
  • Run Diskpart
  • List disk
  • sel disk n (where n is the number of Optane Drive 16GB)
  • clean all

After erasing contents off Optane Module, try again to enable Optane Acceleration.

 

If the above will not help, you should ask for help Lenovo Support.

 

Leon

 

View solution in original post

3 Replies
LeonWaksman
Super User
244 Views

The reason for this is typically due to a configuration issue and the following should be checked:

  • Is the system Intel Optane memory-ready and has the proper BIOS to support? Check with the system vendor for more information.
  • Is the module in the proper M.2 socket? 
    • Some boards/systems may have multiple M.2 sockets, but only one that supports Intel Optane memory. The vendor or user manual should be consulted to make sure.
  • Is remapping enabled for the M.2 socket being used? (Note: Intel® Optane™ memory M series only. Intel® Optane™ memory H series products require remapping to be disabled.)

 

Another potential reason could be that the module has been previously used in another volume, so it may need to be "cleaned".

  • After backing up all data on the module.
  • The Diskpart* application can be used to remove all partitions and metadata from the module, see here for more information on this process.

 

Leon

 

OMICE
Beginner
244 Views

PUES ME RECONOCE LA MEMORIA OPTANEfea1b735-240b-4728-8d1f-63096dac2d2a.jpg

Y AQUI TENGO HABILITADO EL MODO RSTadfe88ac-4005-4dd4-a62a-7723817d1196.jpg

Y EN ESTA PARTE YA NO ME RECONOCE LA MEMORIA LA PRIMERA VEZ QUE LA INSTALE SI ME LA RECONOCÍA PERO AHORA YA NO

76cf31b8-b701-43cb-8ee6-d187f79cf4fc.jpg

LeonWaksman
Super User
245 Views

On the third image assigned to your post, I can't see the Optane Module. It should be listed here, as the HDD is listed. Because you didn't enabled Optane Acceleration yet, both drives should be listed as non-RAID Physical Disks. Probable your Optane module is not "clean".

  • Open Administrator Command prompt
  • Run Diskpart
  • List disk
  • sel disk n (where n is the number of Optane Drive 16GB)
  • clean all

After erasing contents off Optane Module, try again to enable Optane Acceleration.

 

If the above will not help, you should ask for help Lenovo Support.

 

Leon

 

View solution in original post

Reply