Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JClar23
Beginner
1,736 Views

"No Compatible Disks for Intel Optane Memory" message when trying to setup Optane

My HDD is the "basic" type. The MB is the ASUS Maximus Hero X. The SATA drive is plugged into the # 1 location.

The PCIe setting was changed from x2 to x4 as suggested upon initial boot after the Optane device was installed.

Every thing is updated and current, now is it not working?

Thanks in advance!

Message was edited by: Al Hill Watch your language!

0 Kudos
7 Replies
JUAN_N_Intel
Employee
165 Views

Hello Coop1963,

Thanks for posting your question in the Intel® Optane™ Memory community.

When trying to enable the Optane, do you receive any error message?

What OS are you using?

What Optane enabling software are you using? RST or Optane UI? Regularly we recommend to use the Optane UI.

Are you accelerating your primary drive (boot drive) or a secondary drive? If you are accelerating your primary drive, have you followed the steps on the following guide?

https://www.intel.com/content/www/us/en/support/articles/000023989/memory-and-storage/intel-optane-m... https://www.intel.com/content/www/us/en/support/articles/000023989/memory-and-storage/intel-optane-m...

If you are accelerating a secondary drive, please follow this steps:

https://www.intel.com/content/www/us/en/support/articles/000027987/memory-and-storage.html https://www.intel.com/content/www/us/en/support/articles/000027987/memory-and-storage.html

Hope this information helps. I will be waiting for your feedback to continue the troubleshooting.

Best Regards,

Juan N.

JClar23
Beginner
165 Views

Hi, thanks for responding!

im running Win 10 64bit Pro

error message:

0xA008002B

im also trying to accelerate a secondary HDD. My primary is a SSD.

My drivers are also current. I know its a matter of correcting the bios, but I'm lost! The Optane "drive" is present in the disk management module as well. It's a 64GB module.

idata
Community Manager
165 Views

Hello Coop1963,

 

 

Thanks for your update.

 

 

This error is shown in RST or in Optane memory UI?

 

 

If it is shown in Optane memory UI, this can be fixed by changing the SATA mode in your BIOS from AHCI to Intel RST premium and system acceleration.

 

 

Also make sure you are using the latest BIOS version for your board. The secondary acceleration feature is a new feature and does need a BIOS update. In the following link you will find the latest version (1602) for your board.

 

 

https://www.asus.com/us/Motherboards/ROG-MAXIMUS-X-HERO/HelpDesk_BIOS/ https://www.asus.com/us/Motherboards/ROG-MAXIMUS-X-HERO/HelpDesk_BIOS/

 

 

Please try this steps and the BIOS update. I will be waiting for your feedback.

 

 

Best Regards,

 

Juan N.
JClar23
Beginner
165 Views

Ok, I updated the bios to version 1602 and set the SATA controller to Intel RST and I get the following. It seems to be getting further from the goal.

JClar23
Beginner
165 Views

I removed and uninstalled the Optane memory stick and Software. Updated bios to 1602, and changed the PCIe setting of the M.2-2 to x4. Rebooted.

Now, which Optane Memory control app do I use?

idata
Community Manager
165 Views

Hello Coop1963,

 

 

Thanks for the update.

 

 

In fact this BIOS update helped us find out the root cause of the problem you are having to enable the Optane memory.

 

 

The error 0xA008002D means your System BIOS is set in Legacy mode. This is something that was set since the initial system installation.

 

 

There are several methods on how to change from Legacy to UEFI mode, Intel recommends for you to contact your BIOS developer, in this case Asus, for them to share with you their recommended way to change the BIOS from Legacy to UEFI. The Intel recommended way is the following:

 

 

https://www.intel.com/content/www/us/en/support/articles/000024558/memory-and-storage/intel-optane-m... https://www.intel.com/content/www/us/en/support/articles/000024558/memory-and-storage/intel-optane-m...

 

 

Hope this information helps you.

 

 

Best Regards,

 

Juan N.
idata
Community Manager
165 Views

Hello Coop1963,

 

 

This is a message to follow up on your issue. Do you have any additional question regarding this issue?

 

 

Best Regards,

 

Juan N.
Reply