Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GMare
Beginner
3,599 Views

"Your system is not intel optane memory ready: No compatible disks for intel optane memory"

I just made a new build with a 16 gb intel optane memory, but when I initiate the optane setup the above message shows up and won't let me activate it. The memory is pretty much installed correctly (it even appears on the BIOS settings) I have my OS and my Bios updated and my hard drive should be compatible, but I can't enable the system acceleration . This is my setup:

Intel Core I3 8100

Motherboard Asus TUF B360-Plus gaming

Windows 10 64 bits

2 Tb Sata Western Digital Hard drive, with gpt partition table just as the requirements page specify.

I've been with this issue all day and can't find any solution, please help.

0 Kudos
7 Replies
idata
Community Manager
1,521 Views

Hi bluemarz,

Thank you for contacting our support community.

We understand your situation regarding the Intel® Optane™ Memory.

In order to better assist you with your issue, could you please provide the following information:

-Optane(TM) logs located here: C:\Users\[your user name]\Intel\Logs

 

-Please download and run the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Intel® System Support Utility. Run the scan selecting "Everything." Save this report and upload.

 

-Please also attach screenshots of disk management showing all the drives information.

Welook forward to hearing back from you.

Regards,

 

Junior M.
GMare
Beginner
1,521 Views

I couldn't attach more than 5 files, so I'll put the rest in another response.

GMare
Beginner
1,521 Views

Here are the rest of the logs and the system information.

idata
Community Manager
1,521 Views

Hi bluemarz,

 

 

Thanks for the reply.

 

 

We recommend you to check you have the following BIOS settings:

 

 

1- go to Boot\CMS (Compatibility Support Module) and make sure is disabled.

 

 

2-Go to advanced\PCH Storage Configuration and check the following information:

 

 

A- SATA Mode Selection: Intel RST Premium with Intel(R) Optane(TM) System Acceleration(RAID).

 

 

Also, we recommend you to use a different SATA Port and a different M.2 port.

 

 

If the situation remains, then please let us know the specific ports you are using to connect the drive and the Optane(TM)

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.

 

GMare
Beginner
1,521 Views

Hello again.

Turns out the cause of the problem was that my hard drive wasn't connected to the SATA port number 1, after I changed it and made a quick reinstallation everything went all right.

Thank you very much for your response and assistance.

idata
Community Manager
1,521 Views

Hi bluemarz,

 

 

Thanks for the reply.

 

 

We are glad to hear that your situation has been resolved.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.
DPalm7
Beginner
1,521 Views

Good day.

I seem to be having the same problem with my Intel Optane Memory so I have done what you have suggested to Bluemarz. I have attacked all my Logs and System Information in a ZIP file.

It would mean the world to me if this issue was fixed.

 

Looking forward to hearing from you

 

Regards

 

 

 

 

 

 

Reply