Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1344 Discussions

there is no compatible disc for intel optane memory :c

MReye4
Novice
1,298 Views

CPU: I5 7500

 

Motherboard: MSI b250 krait gaming

 

Storage : HDD (GPT)

Hi, I bought and intel optane memory 16 GB, but when installing the drivers happened that and I don't know what to do, MSI says that I just have to activate Optane Genie and all the configuration is ready for the use of intel optane but this problem happens. pls thanks for your help.

I attach information and SS

0 Kudos
1 Solution
MReye4
Novice
454 Views

some moderator can close this post, I solved the problem changing to Enabled the option "Windows 8.1/10 WHQL Support" and new option appears in Integrated Peripherals "M2_2 - RST Pcie Storage Remapping -> Enabled" then switch to the other port m2 my intel optane and the problem was solved (As in the screenshots that I attached). I leave this here if other MSI users have the same confusion / problem

View solution in original post

0 Kudos
2 Replies
MReye4
Novice
454 Views

actualization:

I saw the drivers for my MotherBoard in the msi page and here there is driver of intel optane ver 15.9 (firstly I installed the latest version from Intel v16.5) and now don't show me the same problem, now tells me that no intel optane memory modules have been detected in the device.

0 Kudos
MReye4
Novice
455 Views

some moderator can close this post, I solved the problem changing to Enabled the option "Windows 8.1/10 WHQL Support" and new option appears in Integrated Peripherals "M2_2 - RST Pcie Storage Remapping -> Enabled" then switch to the other port m2 my intel optane and the problem was solved (As in the screenshots that I attached). I leave this here if other MSI users have the same confusion / problem

0 Kudos
Reply