Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1252 Discussions

unable to enable optane on my secondary drive

ESin0
Beginner
333 Views

 

optane.png

0 Kudos
1 Solution
LeonWaksman
Super User
177 Views
  1. I suggest that you should verify int the Intel Optane Memory and Storage Management that after restarting you computer, the Optane Memory is disabled.
  2. Then in Bios please check that the SATA mode is set to Intel RST with Optane.
  3. Next , uninstall the Intel Optane Memory and Storage Management , reboot your computer and download again new installation from Microsoft Store
  4. Finally try to enable Optane acceleration .

 

Leon

 

View solution in original post

3 Replies
LeonWaksman
Super User
177 Views

1.      Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select Install from drop down menu. Reboot your computer.

2.  Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

ESin0
Beginner
177 Views

i installed the iaStorAC.inf, rebooted the PC. When i try to enable Optane, i get the same message. however this time i have theoptane2.png option to restart.

LeonWaksman
Super User
178 Views
  1. I suggest that you should verify int the Intel Optane Memory and Storage Management that after restarting you computer, the Optane Memory is disabled.
  2. Then in Bios please check that the SATA mode is set to Intel RST with Optane.
  3. Next , uninstall the Intel Optane Memory and Storage Management , reboot your computer and download again new installation from Microsoft Store
  4. Finally try to enable Optane acceleration .

 

Leon

 

Reply