Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JKU
Beginner
247 Views

why optane memory dont work after reinstalling windows? i tried to manually configure RAID with optane and ssd, but bios greyed out optane part.

Jump to solution

optane was accelerating my pc untill something went wrong. so i reinstalled the OS and since then optane wont work. i tried to clear out the optane memory with diskpart,but no use. also disabled csm and sata controller to intel optane but then OS wont load. OS only loads on AHCI. wheni tried to link optane with ssd(os) with RAID , optane was greyed out. Optane memmory is showing up in disk drives in device manager , but detected as Nvme when in AHCI(then only my pc will start). i use a gigabyte mother board with z370. i tried to find the remapping m.2 option in bios , but couldn't find the same, (i think the optane is built in ,on the mother board).if anyone an help please consider, BTW i dont know much about any of these stuff, only found out this much when this issue occurred.

thank you.

0 Kudos
1 Solution
LeonWaksman
Super User
87 Views
  1. Click on Windows + R key. A Run window will open.
  2. In the command line write msconfig and click OK.
  3. Click ob Boot tab. Check Safe boot option and click OK. Let your computer restart.
  4. During boot process, enter Bios setting and set SATA mode to RST with Intel Optane.
  5. Save Bios setting and let the system reboot. Disregard and warning about system corruption and let system reboot to Windows in SAFE mode.
  6. To exit from SAFE mode, repeat paragraph 2 above and in Boot tab uncheck the Safe boot option. click OK and let your system restart in Normal mode. Open the Device Manager, Storage Controllers section.
  7.  Right click on Intel Chipset SATA/PCIe RST Premium Controller and then click on Update.
  8. Click on "Let me pick from a list of available drivers from my computer" See the attached image.
  9. Put cursor on Intel Chipset SATA/PCIe RST Premium Controller and click Next to update the driver.
  10. Download from Microsoft Store the Intel Optane Memory Storage and Management and enable Optane Acceleration.

 

Leon

 

RST_DriverUpdate_1.pngRST_DriverUpdate_2.png

 

 

OptaneEnabled.png

View solution in original post

1 Reply
LeonWaksman
Super User
88 Views
  1. Click on Windows + R key. A Run window will open.
  2. In the command line write msconfig and click OK.
  3. Click ob Boot tab. Check Safe boot option and click OK. Let your computer restart.
  4. During boot process, enter Bios setting and set SATA mode to RST with Intel Optane.
  5. Save Bios setting and let the system reboot. Disregard and warning about system corruption and let system reboot to Windows in SAFE mode.
  6. To exit from SAFE mode, repeat paragraph 2 above and in Boot tab uncheck the Safe boot option. click OK and let your system restart in Normal mode. Open the Device Manager, Storage Controllers section.
  7.  Right click on Intel Chipset SATA/PCIe RST Premium Controller and then click on Update.
  8. Click on "Let me pick from a list of available drivers from my computer" See the attached image.
  9. Put cursor on Intel Chipset SATA/PCIe RST Premium Controller and click Next to update the driver.
  10. Download from Microsoft Store the Intel Optane Memory Storage and Management and enable Optane Acceleration.

 

Leon

 

RST_DriverUpdate_1.pngRST_DriverUpdate_2.png

 

 

OptaneEnabled.png

View solution in original post

Reply