Intel® Optane™ Solid State Drives
Support for Issues Related to Solid State Drives based on Intel® Optane™ technology, Intel® MAS and Firmware Update Tool
445 Discussions

SSD Firmware Update Tool: Bootable USB



I'd like to update firmware of my SSD but the iso image downloaded from Download Intel® SSD Firmware Update Tool is not bootable. I'm runnning Ubuntu 17.04, I tried to create the bootable drive using dd command, usb-creator and unetbootin utility as well as several USB drives; none of it worked.

The Legacy support in my bios is enabled. If I force booting from the usb drive an error message "No operating system" is shown.

Any idea how to create the bootable drive or how to update the firmware using linux?

0 Kudos
2 Replies

[EDIT] My mistake, the ISO is bootable, I missed the CSM settings of my BIOS/EFI to unlock Legacy boot options


I tried to burn the issdfut_2.2.1.iso with Rufus, and the "Universal USB Installer" of the user guide on Windows.

No boot

I also tried from Linux with Unetbootin and gnome-image-writer. No more sucess.

The iso is probably broken to boot.

Please, Intel, repost a clean installer, I'm stuck with my production laptop with ext4 corrupted regularly by the 600p SSD.


Hello safix,



There are many methods and tools to create a bootable USB media from an ISO in Linux. The dd commands should work, we can also recommend UNetbootin* or the " Startup Disk Creator*" tool that should be preinstalled in Ubuntu* by default.



NOTE: Any links provided for third party tools or sites are offered for your convenience and should not be viewed as an endorsement by Intel® of the content, products, or services offered there. We do not offer support for any third party tool mentioned here.



Please let us know if one of these tools helps.



Best regards,


Carlos A.
0 Kudos