Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
16609 Discussions

Fatal Error in Platform Designer

David32
New Contributor I
683 Views

Hi,

I have created a hierarchical QSYS design.

This loads into Platform Designer, saves and passes validation checks.

However, when running "generate HDL" I am getting two errors:

Error writing sopcinfo ...etc

and Error writing qip report ... etc

(see the attached screen shot).

This QSYS is part of a much larger design so I recreated it as a standalone project and the errors still occur. The test project archive is also attached.

Grateful for any help or clues.

David

unnamed.png

Labels (1)
0 Kudos
9 Replies
SyafieqS
Moderator
659 Views

Let me take a look at the design attached and get back to you.


0 Kudos
SyafieqS
Moderator
620 Views

David,


I am able to reproduce the issue, I am further looking into this. Will let you know once there is any update


0 Kudos
SyafieqS
Moderator
573 Views

I have forwarded this issue to developer for further investigation to root cause the issue and fix.



0 Kudos
SyafieqS
Moderator
523 Views

I am pending reply from developer regarding this.


0 Kudos
SyafieqS
Moderator
492 Views

May I know how urgent this issue is?

Does this total roadblock your developments?

The reason is there might be bit delay is reply as developer is working on high priority case.

If no, I would suggest to reopen or create new case for this for follow up in future.

Let me know


0 Kudos
David32
New Contributor I
484 Views

Hi SyafieqS,

At present it is not blocking, but would very much appreciate an answer within 2 weeks.

Thanks

David

0 Kudos
SyafieqS
Moderator
449 Views

Hi David,


Meantime, have you tried on latest Quartus release?

We have lot of bug that might be able to fix this.

Let me know.


0 Kudos
SyafieqS
Moderator
449 Views

I mean bug that had been fixed


0 Kudos
SyafieqS
Moderator
420 Views

Hi David,


Thanks for letting me know. After checking with developer, seem 2 weeks is not possible. Thus, I suggest to follow up this after >2 weeks. You may reopen or create mentioning this forum as this is to avoid the forum from idling. This is valid bug as we can confirm this in recent build. I am working closely with developer. Might take sometimes for wa/fix.


0 Kudos
Reply