Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
14972 Discussions

Issue with Quartus downloading ModelSim_SetUp and Spontaneous Freezing

dmasustuedent
Beginner
169 Views

Hello,

Recently I have been having problems with Quartus where if I attempt to create a symbol file for a current file while my design schematic is open, displayed, and set as a top-level entity, the entire Quartus program will freeze and will not do anything else until I quit it. I have waited to see if anything would happen but to no avail. Also, I don't even get another window telling me what the issue is, just a complete freezing of the system. Is there any way this can be resolved, because it seems that it only happens when I try to perform that one function ("Create a symbol file for a current file")?

My other issue is that I cannot, for some reason, download a file called ModelSim_SetUp which is necessary for me to run simulations. I click on the link and it'll sometimes open another window that will then briefly close and that's it. No download pop-up, nothing. Is there something wrong with my browser that could be causing this issue, or maybe something else (I use Google Chrome by the way)?

Thank you!

0 Kudos
2 Replies
RichardTanSY_Intel
158 Views

Please check whether do your hardware and software requirement is met. > Intel® FPGA Software Installation and Licensing You might need to uninstall and install the latest supported Quartus version for your device. 

What is this ModelSim_SetUp file that you mentioned? Please help to share the link. 
Try using Chrome incognito mode or clear your browser cache/cookies. 

RichardTanSY_Intel
144 Views

Hi, 

 

We do not receive any response from you to the previous question/reply/answer that I have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions.

 

Best Regards,

Shyan Yew

Reply