Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
15679 Discussions

License is not valid Quartus Prime Version 21.1.0

kocur1z
Beginner
343 Views

Hi,

I have a license problem with Quartus Prime Version 21.1.0 Build 842 10/21/2021 SJ Standard Edition. My subscription has expired on 2021.05 but us reported on https://fpgasoftware.intel.com/21.1/?edition=standard&platform=linux Quartus Prime Standard Edition v21.1 has been released March 2021 so I thought I could use it. When I try to Start Compilation my FPGA configuration I get a message: "Error (292030): License is not valid for this version of the Quartus Prime software. However, the specified license will continue to work for versions of the Quartus Prime software that were released before the specified license expired.". In License Setup everything looks fine, license is visible. The strangest thing is that a friend sitting next to me can use his license for the same version of Quartus without any Errors. We both using Ubuntu 20.04.3 LTS 64-bit. I attach a screenshot of the License Setup. Thank you in advance for any suggestions. 

0 Kudos
4 Replies
AR_A_Intel
Employee
304 Views

Hi Sir

 

Welcome to INTEL forum. To further understand the issue, could you get me the:

1) Error message screen shot

2) Screenshot of Quartus II>>tools>>license setup

3) Machine OS information

4) Quartus version used

5) License.dat file

 

And for privacy, you can reply/attach your file in private message


kocur1z
Beginner
295 Views

Hi,

I sent answers to your questions to a private mailbox.

AR_A_Intel
Employee
283 Views

Thanks, private mail updated


AR_A_Intel
Employee
232 Views

We do not receive any response from you to the previous reply/answer that I have provided in private message mail. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


Reply