Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
16740 Discussions

[Quartus Prime Pro v23.1] Missing device

xtr
Beginner
1,302 Views

I installed device file agilex7-23.1.0.115.qdz of Agilex by using dev_install.exe.

Its name in directory C:\intelFPGA_pro\23.1\devices is 10nm.

I am using Quartus Prime Pro v23.1.

xtr_0-1687414333180.png

 

When creating a new project, device family of Agilex can't be found.

xtr_1-1687414425301.png

Why can't I see device family of Agilex in the catalogue?

I would appreciate for any help!

Labels (1)
0 Kudos
1 Solution
Nurina
Employee
1,219 Views

Hello,


Based on other cases this is probably due to licensing issue. Try regenerating your license and set it up in Quartus again.


Since I have not received any replies, I will transition this thread to community support. If you have a new question, Feel free to open a new thread or login to ‘ https://supporttickets.intel.com ’, view details of the desire request, and post a feed/response within the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you on your follow-up questions.

 

If any answer from the community or Intel Support are helpful, feel free to rank your support experience by rating 4/5 survey. Please let me know of any inconvenience so that I may improve your future service experience.

 

Have a great day!

Best regards,

Nurina W.



View solution in original post

0 Kudos
4 Replies
Nurina
Employee
1,285 Views

Hi,


Maybe try uninstalling and reinstall the Quartus software.

Make sure when you're installing the device you are following the directions here: https://www.intel.com/content/www/us/en/docs/programmable/683472/23-1/adding-device-support-and-other-fpga.html




Regards,

Nurina


0 Kudos
Nurina
Employee
1,253 Views

Hello,


Do you have any updates?


Regards,

Nurina


0 Kudos
Nurina
Employee
1,220 Views

Hello,


Based on other cases this is probably due to licensing issue. Try regenerating your license and set it up in Quartus again.


Since I have not received any replies, I will transition this thread to community support. If you have a new question, Feel free to open a new thread or login to ‘ https://supporttickets.intel.com ’, view details of the desire request, and post a feed/response within the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you on your follow-up questions.

 

If any answer from the community or Intel Support are helpful, feel free to rank your support experience by rating 4/5 survey. Please let me know of any inconvenience so that I may improve your future service experience.

 

Have a great day!

Best regards,

Nurina W.



0 Kudos
xtr
Beginner
1,161 Views

Hello Nurina,

I apologize for the late reply.

I think you're right. I contacted to an IT department to solve this issue of license.

Thanks for your support.

0 Kudos
Reply