Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
14972 Discussions

Quartus is not recognising the Stratix 10 chip on my Stratix 10 development kit.

Daire_C_Intel
Employee
1,253 Views

While using the programmer to program a design onto my Stratix 10 via USB-Blaster, the JTAG chain picks up the Max V on the board and picks up the Stratix 10 as an unknown device with JTAG ID 032250DD. This ID is within the pgm_parts.txt file in the Quartus directory under a lot of products. I've tried lots of things but still can't program the board.

0 Kudos
3 Replies
AndyN
New Contributor I
257 Views

Which Quartus version are you using? Are there multiple versions installed on the computer you're using? If you have older versions installed, I'd suggest uninstalling them first to make sure you have a "clean" set-up with an up-to-date programmer install...

 

Andy

Vicky1
Employee
257 Views

Hi,

Have you installed the USB-Blaster Driver properly?

Refer the below link & try to reinstall also follow the steps carefully suggested here for connection to board,

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug_usb_blstr.pdf

 

Check Default Switch and Jumper Settings,

https://www.intel.com/content/www/us/en/programmable/documentation/sbg1472836198964.html

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

 

Best Regards

Vikas Jathar 

(This message was posted on behalf of Intel Corporation)

 

 

 

 

 

app_engineer
Novice
216 Views

Hello,

I reconnected my previous Stratix10 board which has power issues and was able to notice that the JTAG ID code is different.

The board that I am trying to debug in this thread has the info:

Info (213045): Using programming cable "USB-BlasterII [1-2.3]"
1) USB-BlasterII [1-2.3]
020A40DD 5M(1270ZF324|2210Z)/EPM2210
C32250DD 1SG280HH1(.|S3|AS)/1SG280HH2/..

 

V/S the old board which has the info:

Info (213045): Using programming cable "USB-BlasterII [1-2.3]"
1) USB-BlasterII [1-2.3]
032250DD 1SG280HH(1S1|2S1|3S1)/..

 

Is this information helpful. Can you help move forward. 

Reply