Intel® Quartus® Prime Software
Intel® Quartus® Prime Design Software, Design Entry, Synthesis, Simulation, Verification, Timing Analysis, System Design (Platform Designer, formerly Qsys)
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

Quartus qt5.15

efe373
Novice
287 Views

Hello,

 

I am using Ubuntu Desktop 20.04 LTS and Quartus Prime Lite 20.1. When I enter quartus into terminal, this error occurs:

 

efe@efeASUS:~$ quartus
quartus: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.15' not found (required by quartus)

 

How can I solve it? Thanks.

0 Kudos
1 Solution
efe373
Novice
274 Views

I installed Qt_5.15.0, problem solved.

View solution in original post

2 Replies
efe373
Novice
275 Views

I installed Qt_5.15.0, problem solved.

Kenny_Tan
Moderator
254 Views

Since this thread had been solved, we shall close this thread. If you still need further assistance, you are welcome to post a response within 15days or open a new thread, some one will be right with you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


Reply