Community
cancel
Showing results for 
Search instead for 
Did you mean: 
53 Views

Support for legacy software migration

Hi, We have a legacy software application currently running in Windows 2003 server (x86) which we are planning to move it to Windows 2012 server. Our existing application uses below mentioned Intel Math Kernal libraries v9.0.0.1. • mkl_c • mkl_lapack • mkl_ia32 • libguide40 • libguide Please let us know whether the same version of the libraries(32-bit) will be supported in Windows 2012 Server? Regards, Tamil Selvan.
0 Kudos
2 Replies
Gennady_F_Intel
Moderator
53 Views

could you please refer to the mkl 2018 system requirements follow the link - https://software.intel.com/en-us/articles/intel-math-kernel-library-intel-mkl-2018-system-requiremen...

TimP
Black Belt
53 Views

As the reference Gennady gave shows clearly, currently supported MKL versions support your Windows 2012.   The old versions you cite may run but will not have been tested much on the newer OS which debuted years after your MKL versions were tested and released, and any problems you may encounter may require upgrade to a current version.

Reply