Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JCarb5
Beginner
838 Views

AMT Configuration

Hi all,

I try to configure Intel AMT technology with the Intel AMT configuration utility but it shows me an error "This configuration option is not available because the system does not support host-based configuration." in a log it shows me a single error "Thread: 2140 (ERROR): ACU Configurator, Category: Exit Source: c: \ workst \ ef650392dcc46f7c \ products \ scs \ components \ acu \ src \ activatormain.cpp: configurator :: LogAndExit Line : 227: *********** Exit with code 68. Details: Invalid parameter was found. (RCSAddress) "I use the command line" ACUConfig.exe / Verbose ConfigAMT AMTConfig2.xml / DecryptionPassword Admin2019. "

 

The LMS service is installed and executed.

 

Does anyone know what could be affecting?

0 Kudos
5 Replies
JoseH_Intel
Moderator
157 Views

Hello JCarb5, Thank you for joining the community Its weird this happens. I think that updating the Management Engine firmware (downloadable from the OEM support website) might help. Also make sure AMT/vPro feature is enabled in BIOS But on the other hand the host based configuration method using the ACU Wizard software is one out of 4 possible methods you can use. If you are doing host based then you have physical access to the system then you could try, using the same ACU Wizard tool, to create a USB key and provisioning that way. Alternatively you can try to access the MEBx during the system boot up process and setup the profile from there. Please let me know how it goes. Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
JCarb5
Beginner
157 Views

Hi Jose_Intel,

First of all I appreciate your support, I updated the firmware from 8.1.71 to 8.1.71.3608 but it was not possible to make the configuration, I actually have physical access to the computer to configure it manually by accessing "Ctrl + p" or preparing a USB with the provisioning but try to do remotely with some type of deployment tool using ACUConfig.exe, ACU.dll and the profile.xml sending them to call through cmd with a script as administrator with the command line <path> \ ACUConfig.exe / Verbose ConfigAMT profile.xml / DecryptionPassword password

I have tried this procedure in windows server 2012 r2 standard and it works without problem but with windows 7 I have the aforementioned flaw.

 

In theory Windows 7 32 and 64 is supported or maybe, correct me if I'm wrong, do you think I have to see that in Windows 7 only allows me the Admin Control Mode and in Windows Server 2012 R2 Standard was displayed in Client Control Mode?

 

Regards.

JoseH_Intel
Moderator
157 Views

Hello JCarb5, When you say Windows Server 2012 R2 and Windows7 do you refer to the machine you are using to sent the provisioning commands to (acting as the RCS server) or the remote machine you are trying to provision? Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
JoseH_Intel
Moderator
157 Views

Hello JCarb5, Do you have any further details, updates, questions or comments in regards to this issue? This thread will be marked as resolved automatically in the next 72 hours if no activity is received. Regards Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
JoseH_Intel
Moderator
157 Views

Hello JCarb5, We will proceed to mark this thread as resolved. If you have further issues or questions just go ahead and create a new topic. Jose A. Intel Customer Support Technician Under Contract to Intel Corporation
Reply