Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,259 Views

AMT device is "not provisioned" or "detected" - sccm sp2

Hi,

I need your help.

We're trying to provisioned the AMT device 5.1.10 (HP) with SCCM SP2 R2, but the machine is not provisioned. AMT Status show is "Not provisioned" or "Detected".

- AD / DNS / DHCP/ Certificate Authority (Internal CA) - srvad

- SRVSCCM SP2 R2 - srvsccm

- The certificate hash of client (vpro machine) was configured in Mbex

The oob role is configured follows the technet steps.

The amtopmgr and oobmgmt is attachment.

tks a lot,

0 Kudos
2 Replies
Highlighted
Employee
20 Views

Hi!

Most likely the error messages take place because the AMT portion of the system has not been configured. I recommend referring to the helpful User Guide found here:

http://communities.intel.com/docs/DOC-2658

0 Kudos
Highlighted
Community Manager
20 Views

Hi Mara,

Make sure you check the HP site for the latest AMT firmware release for your system.

As a test, try to manually move the system you are trying to provision into an SCCM collection that has auto-provision enabled.

Another thing to try is to run the activator utility on the machines you are trying to provison:

http://software.intel.com/en-us/articles/intel-vpro-technology-activator-utility/ http://software.intel.com/en-us/articles/intel-vpro-technology-activator-utility/

then try to perform a discover on the system.

syntax would be:

activator.exe /s https://fqdn_of_your_sccm_server/ https://fqdn_of_your_sccm_server/ /h /c

let me know if that helped!

0 Kudos