Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
948 Views

AMT stops responding

Hello!

I have a Supermicro X10SAE motherboard with an Intel Xeon E3-1245v3 processor.

Intel AMT stops responding after power off, not immidiatelly, but after some random period of time.

I have tried many different configuration options, but nothing helps.

The AMT currently configured localy (using CTRL-P), both Windows 10 OS and ME are sharing the same static IP address. However, I tried to give different not same IPs for them, but again, AMT always disappears.

First all works perfect. After power off to S5 AMT stays on for some time, after it dissapears with no ping, no 16992 port, it shows connection timeout on the Mesh Commander. Wake on LAN stops working as well. Link is active on both, on the router and on the NIC (i217-LM).

After powering on the system with a button, intel ME immidiately is working again.

Does anybody knows about any simular issues and what could be the reason?

Thank you!

Sashko

0 Kudos
14 Replies
Highlighted
Moderator
907 Views

Hello Sashko,


Thank you for joining the Intel community


We have seen some issues similar on Supermicro boards, not this specific model but definitely same manufacturer. Most of this power/AMT related issues are resolved by updating either the Management Engine (ME) firmware, or BIOS firmware or both. What happens is sometimes the latest firmware version that fix the issue is not publicly available in their website so you have to contact support and ask for the latest firmware available.


I could suggest you to contact Supermicro first and, if your issue continues please contact us back so we can troubleshoot from our end.


Regards


Jose A.

Intel Customer Support



0 Kudos
Highlighted
Beginner
776 Views

Hello

Just try to remove power for about 30 sec, in order to  reload the firmware.

Regards

 

0 Kudos
Highlighted
Moderator
766 Views

Hello Sashko,


Did it make any difference? (removing power for 30 sec to reload ME firmware)


Regards


Jose A.

Intel Customer Support Technician


0 Kudos
Highlighted
Moderator
699 Views

Hello Sashko,


Just double-checking if you still have any further details, updates, questions or comments in regards to this issue?


This thread will be marked as closed automatically in the next 3 business days if no activity is received. 


Regards


Jose A.

Intel Customer Support Technician


0 Kudos
Highlighted
Beginner
674 Views

Hello!

GMaie4, thank you for the suggestion. Indeed, after switching the power off, AMT web server stays online longer, but the power functions stop working completely.

I am in contact with Supermicro, they send me an older version of BIOS incl ME firmware. I will try to flash it and I update the topic with current information.

Just it takes time, because I wait how an AMT behaves after some time, to make sure the problem is solved or  not.

Sincerely

Sashko

0 Kudos
Highlighted
Moderator
216 Views

Hello Sashko,


I am just following up to check if you have any updates after flashing the Supermicro BIOS. Did this fix the issue?


Regards


Jose A.

Intel Customer Support Technician


0 Kudos
Highlighted
Beginner
202 Views

Hello, Jose.

Yes, Supermicro sent me the BIOS they use to have to fix an AMT issue a couple of years ago.

Unfortunately, it did not help and ip:16992 was unresponsive  immediately after power off again.

After "firmware reload" switching an PSU off and on after 15 seconds, AMT is online longer, but the power functions do not work. If I press "power on" in the web interface or using mesh commander, nothing happens, the machine still be off.

To get power functions of AMT working I have to turn on the machine with a physical button and after Windows is booted to turn it off from Windows. Then power functions are working for some minutes till AMT goes offline and becomes unresponsive.

I found, if I set dynamic dns in ME settings to minimum possible time update of 20 minutes ant TTL to 600 seconds, AMT stays online longer. Then after some time it is offline again, but comes back and works occasionally after some minutes.

It looks like if I turn on dynamic dns update it makes kind of keep alive effect. If I turn on dynamic dns with default 3600 minutes instead of minimum possible 20 minutes update interval, it makes no positive effect on AMT online time.

O.

 

0 Kudos
Highlighted
Beginner
102 Views

After some research and reading about not refreshing arp tables in some routers as a reason of stopped working wake on lan I decided to try and I put the following static route in my FritzBox router

AMT Machine 192.168.0.100

Net Mask 255.255.255.255

Gateway FritzBox 192.168.0.1

After that AMT came back and I have had a hope I finally found an workaround.

After almost 48H continuous testing and good working it is offline again and not responding.

0 Kudos
Highlighted
Beginner
100 Views

After I remove that static route and add the same route again, I can access the amt again.

0 Kudos
Highlighted
Moderator
84 Views

Hello Sashko,


Did you ask Supermicro for a more recent BIOS update available, like an unreleased one for example?


Regards


Jose A.

Intel Customer Support


0 Kudos
Highlighted
Moderator
66 Views

Hello Sashko,


Do you have any further details, updates, questions or comments in regards to this issue?


This thread will be marked as closed automatically in the next 3 business days if no activity is received. 


Regards


Jose A.

Intel Customer Support Technician


0 Kudos
Highlighted
Beginner
45 Views

I have some progress, it may be a power saving or some bug issue of the FritzBox router.

I have tested with another router and it worked fine.

I need some more days to test to tell for sure.

Sincerely!

Sashko

0 Kudos
Highlighted
Beginner
11 Views

Hello!

Now after good testing it is clear:

It is clearly a FritzBox 7490 router issue.

I have got the following response from AVM (manufacturer)

"The issue seems to be caused by interoperability problems that lead to interferences on the gigabit ethernet connection to the FRITZ!Box with particular ethernet connectors that result as a loss or repeated reconnect of the ethernet link."

My solution was as simple as change the LAN port from LAN1 to LAN4. Now all works perfectly.
0 Kudos
Highlighted
Moderator
5 Views

Hello Sashko,


I am glad to hear about your issue is resolved by now. We will proceed to mark this thread as closed. If you have further issues or questions just go ahead and submit a new topic.


Regards


Jose A.

Intel Customer Support Technician


0 Kudos