Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,075 Views

Cert Trouble Provisioning Legacy System

I have an HP 8000 Elite Tower with AMT 5.2.1088 and I'm trying to provision it in my SCCM environment. After making the connection and pulling the profile from SCS, the log says that there is no valid PKI certificate, but there is an it matches the thumbprint of the one that I added to AMT. I have provisioned multiple AMT 9 systems without a problem and I have double checked that I have set this system up with the same options. Does anyone know if the cert requirements are different on older systems, or any reason this might be happening?

We're using a self-signed certificate. I have Intel SCS Console on my server and provision using the Intel Configurator and ACUConfig.exe /lowsecurity /output console /verbose ConfigViaRCSOnly SCSserver profile

Error shown here.

Exit with code

75.

Details: Failed to complete remote configuration of this Intel(R) AMT device.

Initial connection to the Intel(R) AMT device failed.

A valid PKI certificate was not found in Certificate Store of the user running the Remote Configuration Service.

I've double checked my certificate to make sure that I entered the

C:\Users\administrator\Desktop\intelscs_9.1.2.74\IntelSCS\Configurator> ACUConfi

g.exe /lowsecurity /output console /verbose ConfigViaRCSOnly SCSserver profile

Starting log 2014-12-15 13:38:06

Set compatibility mode to 9.0.

Connected to the Intel(R) Management Engine Interface driver, version

5.2.0.1008

Intel(R) AMT in PROVISIONING_MODE_ENTERPRISE

Connected to the Intel(R) Management Engine Interface driver, version

5.2.0.1008

Failed to get data from the firmware.

(0xc0000022)

Calling function Discovery...

Calling function GetLocalSystemAccount over MEI...

Connected to the Intel(R) Management Engine Interface driver, version

5.2.0.1008

Error: failed to retrieve Local System Account using MEI; error code - 0xc0004a7

a

Host Based Setup is not supported

Function Discovery ended successfully

GetHostAndMEInfo output data:

IsAMT:True,

isAmtCapable:False,

isEnterpriseMode:True,

configurationMode:0,

isRemoteConfigEnabled:True,

AMTversion:5.2.50,

isMobile:False,

provisioningTlsMode:2,

uuid:DCCEB490-D2A7-11DE-BBDA-8579DE5AD8D3,

isClientConfigEnabled:False,

hostBasedSupport:False,

configurationState:1,

FQDN:,

embeddedConfigurationAllowed:False.

isLANLessPlatform:False.

PKIDNSSuffix:test.local

:Starting Remote configuration...

***** Start RemoteConfiguration ******

AMT Status code - An internal error has occurred in the Intel AMT device. This m

ight indicate an interface error, or an application error.

(0xc0004269)

Failed to get data from the firmware.

(0xc0000022)

Get AMT Name:Failed to get the hostname (AMT).

Changing AMT state from IN-provisioning to Pre-Provisioning in order to set AMT

OTP

***** Start StopConfigurationInt ******

Calling function StopConfiguration over MEI...

Calling function GetLocalSystemAccount over MEI...

Connected to the Intel(R) Management Engine Interface driver, version

5.2.0.1008

Error: failed to retrieve Local System Account using MEI; error code - 0xc0004a7

a

failed to initialize WSMAN client

Waiting for FW to move to Pre-Provision state(0)...

Calling function Discovery...

Calling function GetLocalSystemAccount over MEI...

Connected to the Intel(R) Management Engine Interface driver, version

5.2.0.1008

Error: failed to retrieve Local System Account using MEI; error code - 0xc0004a7

a

Host Based Setup is not supported

Function Discovery ended successfully

This system was already unconfigured. The system was successfully put in the "Pr

e Provisioned" state and the Intel(R) AMT interfaces are now closed.

***** END StopConfigurationInt ******

Connected to the Intel(R) Management Engine Interface driver, version

5.2.0.1008

Moving to Pre-Provisioning state failed. An old OTP exist in local settings stor

e.

***** Start StartConfigurationInt ******

Connected to the Intel(R) Management Engine Interface driver, version

5.2.0.1008

Activate Intel(R) AMT configuration:

(0xc0000050) (Success.

)

Waiting for FW to move to In-Provision state(0)...

The Start configuration operation completed successfully.

***** END StartConfigurationInt ******

RCSaddress=cm.test.local, RCSWMIUser=, RCSProfileName=inteltest

HP8000Elite.test.local

RCSaddress=cm.test.local, RCSWMIUser=, UUID=DCCEB490-D2A7-11DE-BBDA-8579DE5AD8D3

, ConfigMode=2, PID=, RCSProfileName=inteltest, AMTVersion=5.2.50, OldADOU=, Con

figure AMT Name= True. Configure AMT IPv4= True. Source For AMT Name= Host Name-

HP8000Elite Domain Name- test.local . Default OS Name= Host Name- HP8000Elite D

omain Name- test.local . Host IPv4= IPv4 Address- 192.168.1.207 IPv4 SubNet- 255

.255.255.0 IPv4 Primary DNS- 192.168.1.10 . Configure AMT IPv4 to DHCP mode= Tru

e. AMT IPv4= IPv4 Address- 192.168.1.207 .

***** END RemoteConfiguration ******

***********

Exit with code

75.

Details: Failed to complete remote configuration of this Intel(R) AMT device.

Initial connection to the Intel(R) AMT device failed.

A valid PKI certificate was not found in Certificate Store of the user running

the Remote Configuration Service.

Tags (1)
0 Kudos
1 Reply
Highlighted
Community Manager
8 Views

This appears similar to this thread, which was never answered.

/message/242703# 242703 https://communities.intel.com/message/242703# 242703

0 Kudos