Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
879 Views

Configurator Erroneously Sees Intel-SA-00075 Vulnerability

I'm attempting to configure a new system using ACUConfig.exe v11.2.0.35. The ConfigAMT command generates the following error message:

Exit with code 111.

Details: The detected version of the Management Engine (ME) firmware is considered vulnerable for Intel-SA-00075. It is highly recommended that you upgrade your ME firmware. Read the Public Security Advisory at https://security-center.intel.com/advisory.aspx?intelid=INTEL-SA-00075&languageid=en-fr for more information.

The system is not actually vulnerable to SA-00075, as confirmed by the Detection and Mitigation Tool, as the below screenshots will attest.

Any ideas how to bypass this error?

0 Kudos
1 Reply
Highlighted
Community Manager
9 Views

Hello, Morganvan,

 

 

I apologize for the inconvenience experienced. In regard to your issue, it is necessary to get in touch with Dell support and request the steps to resolve the issue. Your system requires a newer Management Engine driver-firmware.

 

 

I suggest you double check if your system is already running the latest BIOS and drivers available at

 

Dell Support for Precision 5820 Tower

 

http://www.dell.com/support/home/us/en/04/product-support/product/precision-5820-workstation/drivers...

 

 

Regards,

 

Miguel C

 

Intel Customer Support
0 Kudos