Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
2,118 Views

DH55HC - Add PCIe Raid card problem

Motherboard: DH55HC

OS: Windows XP

Add-In: Silicon Image 3132 PCIe Raid 2 port 300 Gb card

Problem: SiI card has RAID 1 setup on card which is recognized as ACHI in BIOS to boot.

Windows XP will not recognize my CD/DVD RW which can only plug into MoBo IDE SATA.

I picked SATA 0. BIOS does recognize it.

Any suggestions?

I am part of an organization that uses XP with no plans to chnge soon.

Tags (1)
0 Kudos
4 Replies
Highlighted
Community Manager
6 Views

I have the same problem after updating the bios to version 1520 (from 1517)

0 Kudos
Highlighted
Community Manager
6 Views

I found a solution. Move your PCIe card to the second slot. It works (the BIOS update made the first PCIe slot dead).

My system was updated from version 0027 to 0028 (I was trying to troubleshoot the audio problems with the display).

I am using the SIIG SATA II PCIe RAID adapter. I have the DH55HD board with a 2.8 GHz Clarkdale chip.

js

0 Kudos
Highlighted
Community Manager
6 Views

I did place the card in the second slot and it worked. What I discovered, however,

is that is stopped working again when I changed the BIOS setting back to ACHI as

controling. The raid card works if you just leave the BIOS set to Onboard.

0 Kudos
Highlighted
Community Manager
6 Views

The BIOS seeting needs to boot to ONBOARD and not ACHI.

I solved this by following John directions and moved the card to

slot # 2. However, I lost the RAID as soon as I switched the BIOS

to boot from ACHI again. I found that either slot will work as long

as the ACHI to boot BIOS setting is not used.

0 Kudos