Community
cancel
Showing results for 
Search instead for 
Did you mean: 
197 Views

Do provision steps in the client to connect to the server, got Exit with code 74 error message.

After executing below command in the client, we got an error code 74 as below, can someone help me check if anything wrong in the client or server side?

ACUConfig.exe /output console /output file ACUoutput.txt /verbose ConfigAMT TLS_profile_LAN.xml /decryptionpassword ZAQ!2wsx

 

Error message:

***** END StartConfigurationInt ******

 

RCSaddress=WIN-U8CJEKJRS92.SBA.local, RCSWMIUser=, UUID=4C4C4544-0032-3010-8039-B3C04F393534, FQDN=Host Name- TEST1 Domain Name- SBA.local , ConfigMode=2, PID=, RCSProfileName=TLS_profile_LAN, AMTVersion=12.0.64.1551, IP=IPv4 Address- 192.168.2.101

Success.

(0) (retry set to = 0)

A call to this function has failed -

(0xc000278b) (Failed to connect to the RCS.

 The RPC server is unavailable.

 (0xc0002779). )

***** END ClientControlConfiguration ******

 

***** END ClientControlConfiguration ******

 

Failed to start process

 

***********

 

Exit with code 74.

Details: Failed to complete the Setup operation on this Intel(R) AMT device.

 The status of Intel(R) AMT on the system might have changed. Use the "Status" command to see the current system configuration.

 Failed to connect to the RCS.

 The RPC server is unavailable.

A call to this function has failed -

 The RPC server is unavailable.

 

C:\TLS_profile>

0 Kudos
10 Replies
JoseH_Intel
Moderator
106 Views

Hello User15880410449756890406,

 

Thank you for joining the community

 

Is this a new client? It says the client AMT version is 12. If the RCS server was configured in a previous version then the TLS configuration might be different.

 

Will look forward to your updates.

 

Regards

 

Jose A.

Intel Customer Support

106 Views

I just check my SCS package version is 12.1.0.87, may I know how to check my TLS settings is correct or not?

JoseH_Intel
Moderator
106 Views

Hello User15880410449756890406,

 

Well the TLS settings are just enabled or not. What happens is AMT v12 uses TLS 2.0 only, while previous versions use TLS 1.0. So if this new system has TLS enabled it will reject the connection since the older configuration will be set to TLS 1.0

 

Regards

 

Jose A.

Intel Customer Support

106 Views

How can I solve this, to disable TLS in the client or install which SCS version in the server?

JoseH_Intel
Moderator
106 Views

Hello User15880410449756890406,

 

You will need to disable TLS from the profile. SCS version 11 is supposed to support up to TLS 1.0. but is not available anymore

 

Regards

 

Jose A.

Intel Customer Support

106 Views

May I know the path to disable TLS from the profile in the server?

JoseH_Intel
Moderator
106 Views

Hello User15880410449756890406,

 

Do you have any further details, updates, questions or comments in regards to this issue?

This thread will be marked as resolved automatically in the next 72 hours if no activity is received.

 

Regards

Jose A.

Intel Customer Support Technician

JoseH_Intel
Moderator
106 Views

Hello User15880410449756890406,

 

If using the ACUwizard (GUI version) you can follow the instructions from here. If using the configurator CLI the instructions and syntaxis are here

 

Regards

Jose A.

Intel Customer Support Technician

JoseH_Intel
Moderator
106 Views

Hello User15880410449756890406,

 

I am just following up to double check if you found the provided information useful. If you have further questions please don't hesitate to ask. If you consider the issue to be completed please let us know so we can proceed to mark this ticket as resolved. This support interaction will be marked as resolved automatically in the next 3 business days if no activity is received.

 

Regards

 

Jose A.

Intel Customer Support Technician

JoseH_Intel
Moderator
106 Views

Hello User15880410449756890406,

 

We will proceed to mark this thread as closed. If you have further issues or questions just go ahead and create a new topic.

 

Regards

 

Jose A.

Intel Customer Support Technician

Reply