Intel® vPro™ Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
Announcements
Intel® Endpoint Management Assistant (Intel® EMA) Cloud Start Tool for Azure* 2.0 is now available for download here.

The Intel® Manageability Commander 2.2 has been released! Learn more here.

The Intel® Endpoint Management Assistant, version 1.6.0 is now available for download here.

The Intel® Setup and Configuration Software tool will End of Life (EOL) on 12/31/2022. The Intel® Setup and Configuration Software Download will be available until March 31, 2021. For details, Please click here.
2562 Discussions

E8400 with Gigabyte G41M-ES2L Motherboard

idata
Community Manager
959 Views

I have an E8400 with Gigabyte G41M-ES2L Motherboard I have tried to load window xp (preferred OS) on it and I get a message that there is not enough memory and windows has stopped installation. I then tried to load Windows Vista Home Basic and it worked but then after only 2 - 5 days it would crash and come back up with Windows has encountered a serious error. Then after a day or 2 it would crash and not even come up in Safe Mode. I would then reload Vista and it would repeat the same process. What is wrong? I have downloaded all the Windows Updates.

 

Another fact is that I had an ECS G31T-M Motherboard and I replaced it with the above board because I thought the board may be bad. The old board would download the XP OS and then all of a sudden the same error described above started to come up when I tried to load XP OS. I have replaced the hard drive also. The only thing left is the Intel processor that I bought only in June 2008.

 

Please help!
0 Kudos
1 Reply
MICHELE_G_Intel
Employee
102 Views

Hi g777,

This community specializes in questions related to Intel vPro technology. Please post your question in the Support Community (/community/tech http://communities.intel.com/community/tech).

Thanks!

Michele

Community Operations Manager

Reply