Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
895 Views

Error with upgrade from SCS9 to SCS10

Hi,

Need help with strange problem.

When I try upgrading SCS9 to SCS10, I got next error "Error 100. Failed to execute: register /Password: ??????? / User name - [domain]\[amt admin]"

installation log stops on -

"PublishProduct. Publishing product information"

"UPGRADE_RECRYPT."

"REG_MOF."

"REG_SERVICE."

after that I got this error

0 Kudos
2 Replies
Highlighted
Beginner
9 Views

Did you ever find a solution for this? I am experiencing the same thing and have not had any luck finding a resolution.

0 Kudos
Highlighted
Employee
9 Views

Hi Roman_M,

This issue has been root caused, this is happening since your rcs user account password contains the '/' (forward slash) character.

Please try changing your RCS user account password to a password that doesn't contain neither of the below chars:

* '/' (forward slash)

* ':' (colon)

Please reply to this thread if this solves your issue

Also, please consider upgrading SCS9 to SCS11 which is now available in the download site and is the latest version of SCS (http://www.intel.com/content/www/us/en/software/setup-configuration-software.html Intel® Setup and Configuration Software (Intel® SCS))

Also, I advise you to open a biz-support ticket in order to get this issue handled by one of our customer support experts as this forum is not managed by any Intel employee at this time

https://bizsupport.intel.com/ https://bizsupport.intel.com

0 Kudos