Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2846 Discussions

Getting "Packet is not encrypted correctly or uses an old key. Last error: 0"

mrant-k
Novice
1,505 Views

Hi,

I've gone browsing many posts on this site about this error, but I have not found a single solution that works for us. I have done pulling that cmos out thing someone mentioned in a post, done deprovisioning/re-provisioning/, uninstall/reinstall agent. None is working for me. We are running the latest EMA 1.10.0. Attached is client log file. Please help!

0 Kudos
8 Replies
MIGUEL_C_Intel
Employee
1,483 Views

Hello, Mrant-k,


Thank you for using Intel support services.


I need more details of the configuration before giving you a solution. The version of Intel®'s EMA on the Server is 1.10.0.  Please provide me with more configuration details.


1- Which is the Server operating system, and where is located (physical or virtual machine)?

2- Did you get this error after updating the EMA software version?

3- How many endpoints are provisioned by the EMA server?

4- Please share the current AMT version of the endpoint.

5- Did you configure EMA in Admin Control Mode or Client control mode?

5- Share the EMA installer and EMA Server logs.


EMA logs from Server

[System drive]\Program File(x86)\Intel\Platform Manager\EmaLogs


Installation log:

[System drive]\EMALog-Intel EMAInstaller.txt


Look forward to your response; if there is no response to this email, we will send you a follow-up on 4/25/2023.


Regards,

Miguel C.



0 Kudos
JPxAnderson
Beginner
1,452 Views

I had this issue with some Dell laptops. What I did that resolved the issue was update to the latest BIOS and I installed the latest version of the Intel Management engine components. Once I did that, the laptop immediately provisioned with CIRA active.

0 Kudos
mrant-k
Novice
1,387 Views

Thanks for the tips. In my situation, it appears this issue only happens to relatively older laptops with 7th gen i7. It reports 8th gen and above just fine. 

0 Kudos
MIGUEL_C_Intel
Employee
1,404 Views

Hello, Mrant-k,


I hope this post finds you well.


By any chance, have you been able to gather the information requested in my previous response?


Look forward to your response; if there is no response to this email, we will send you a follow-up on 4/28/2023.


Regards,

Miguel C.


0 Kudos
MIGUEL_C_Intel
Employee
1,374 Views

Hello, mrant-k,


Intel® EMA requires endpoint machines with Intel® Active Management Technology (AMT) version 11.8.79 or newer.  Details on section 5 - Agent Prerequisites.

https://downloadmirror.intel.com/646990/Intel_EMA_Release_Notes.pdf#page=16


Intel® EMA Configuration Tool helps us to gather the AMT version of the machine.

https://www.intel.com/content/www/us/en/download/19805/30485/intel-endpoint-management-assistant-configuration-tool-intel-ema-configuration-tool.html

 

Installation:

Double-click the .msi file and follow the prompts.

 

Run:

a- Open a command prompt (alternatively, you can run the tool from within Windows PowerShell*).

b- Navigate to the installation folder (default C:\Program Files (x86)\Intel\EMAConfigTool).

c- Run the command: EMAConfigTool.exe -filename XXXX --verbose


If assistance is necessary, please answer the question below.


Share the EMA installer and EMA Server logs.

Path for EMA logs from Server:

[System drive]\Program File(x86)\Intel\Platform Manager\EmaLogs


Installation log:

[System drive]\EMALog-Intel EMAInstaller.txt


Look forward to your response; if there is no response to this email, we will send you a follow-up on 5/2/2023.


Regards,

Miguel C.


0 Kudos
MIGUEL_C_Intel
Employee
1,284 Views

Hello, mrant-k,


I am following up on the case and wondering if further assistance is necessary.


Look forward to your response; if there is no response to this email, we will send you a follow-up on 5/5/2023.


Regards,

Miguel C.


0 Kudos
MIGUEL_C_Intel
Employee
1,260 Views

Hello, mrant-k,


If further assistance is necessary, do not hesitate to reply.


Regards,

Miguel C.


0 Kudos
mrant-k
Novice
1,152 Views

Hi,

The issue hasn't resolved. I'm still getting the same error. And Platform Manager shows "01:Failed PKI provoisioning: BB270779"

0 Kudos
Reply