Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
685 Views

Intel AMT authentication error after 30+- days

Hey. We are using lenovo m900 mini pc. Configuring all intel amt for the local network. Usually everything works within a month, and then an error appears: authentication error.
I use MeshCommander, I tried to enter through the browser on port 16992, it also shows that the password is not correct. It helps to change something in the Mebx settings and reset in the BIOS. In the office there are 2 local networks and both have such a problem. I periodically update the BIOS as it comes out. Thanks for the help.

Tags (3)
0 Kudos
3 Replies
Highlighted
Moderator
590 Views

Hello john22,


Thank you for contacting Intel AMT Community Support.


I was reviewing your case and I would like to ask you the following details in order to have a better understanding of your situation.


1. How many devices are facing this issue? Only the Lenovo m900 mini pc?

3. Which version of Intel AMT Software are you running?

2. When you configure the AMT profile did you enable TLS?


Additionally, I would like to know if you can share with us the RSC Log in order to proceed with the analysis of the system.


Regards,


Emeth O.

Intel Server Specialist.


0 Kudos
Highlighted
Beginner
474 Views

1.Only lenovo m900 for AMT, 60+- PC

2. No

3.ME v11.0.0.1168

Only activate network

0 Kudos
Highlighted
Moderator
348 Views

Hello john22,


Intel has released a FW fix and Lenovo has the fix available on their website for this model.


You need to contact the Lenovo Support in order to request the Firmware and download the Management Engine (ME) firmware.


Best regards,


Emeth O.

Intel Server Specialist.


0 Kudos