Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,747 Views

Intel SCS - SCCM 2012 R2 SP1 Integration Issue

The SCS add-on fail to install on SCCM 2012 R2 SP1.

Failure: Could not load file or assembly 'AdminUI.WqlQueryEngine, Version=4.0.6000.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35′ or one of its dependencies. The system cannot find the file specified.

The Console is installed.

Anyone?

18 Replies
Highlighted
Beginner
25 Views

I have logged a call directly with Intel as I have the same issue. Initially I thought it was a PATH variable issue, however if you place the referenced .dll in the same folder as the SCCMaddon application and rerun the wizard I get a different error.

2015-06-02 13:58:30,977 - INFO : - Failure: Could not load file or assembly 'AdminUI.WqlQueryEngine, Version=4.0.6000.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded. .

Did you ever resolve this issue? I will update this post once I hear back from Intel Support.

0 Kudos
Highlighted
Beginner
25 Views

I have logged a call directly with Intel as I have the same issue. Initially I thought it was a PATH variable issue, however if you place the referenced .dll in the same folder as the SCCMaddon application and rerun the wizard I get a different error.

2015-06-02 13:58:30,977 - INFO : - Failure: Could not load file or assembly 'AdminUI.WqlQueryEngine, Version=4.0.6000.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded. .

Did you ever resolve this issue? I will update this post once I hear back from Intel Support.

0 Kudos
Highlighted
Beginner
25 Views

Hi there, any update from Intel support on this? Before I plan when to perform my upgrade I want to know I can succeed and is supported, thank you.

0 Kudos
Highlighted
Beginner
25 Views

Hi there, any update from Intel support on this? Before I plan when to perform my upgrade I want to know I can succeed and is supported, thank you.

0 Kudos
Highlighted
Beginner
25 Views

Hi there, any update from Intel support on this? Before I plan when to perform my upgrade I want to know I can succeed and is supported, thank you.

0 Kudos
Highlighted
Beginner
25 Views

Hi there, any update from Intel support on this? Before I plan when to perform my upgrade I want to know I can succeed and is supported, thank you.

0 Kudos
Highlighted
Beginner
25 Views

Has anyone found a solution to this issue? I'm currently trying to install the SCS ADD-on and getting this error. I have already tried putting the SCCM Manager Console contents into the Add-on exe locations, but still get the same error as the OP.

0 Kudos
Highlighted
Beginner
25 Views

Has anyone found a solution to this issue? I'm currently trying to install the SCS ADD-on and getting this error. I have already tried putting the SCCM Manager Console contents into the Add-on exe locations, but still get the same error as the OP.

0 Kudos
Highlighted
Beginner
25 Views

Hi all, bumping for an update? Will have to log an official question soon I think myself.

0 Kudos
Highlighted
Beginner
25 Views

Hi all, bumping for an update? Will have to log an official question soon I think myself.

0 Kudos
Highlighted
Beginner
25 Views

Has anyone had a fix for this? I am experiencing the same issue.

0 Kudos
Highlighted
Beginner
25 Views

Has anyone had a fix for this? I am experiencing the same issue.

0 Kudos
Highlighted
Beginner
25 Views

Hello,

Any update on this issue?

Thanks

0 Kudos
Highlighted
Beginner
25 Views

Hello,

Any update on this issue?

Thanks

0 Kudos
Highlighted
Beginner
25 Views

Hi,

On our system (Server 2012R2), SCCMAddon.exe run without errors after copying the 'missing' DLL into the same folder as SCCMAddon.exe and adding the bold line to SCCMAddon.exe.config:

<?xml version="1.0"?>

Regards,

Andreas

0 Kudos
Highlighted
Beginner
25 Views

Hi,

On our system (Server 2012R2), SCCMAddon.exe run without errors after copying the 'missing' DLL into the same folder as SCCMAddon.exe and adding the bold line to SCCMAddon.exe.config:

<?xml version="1.0"?>

Regards,

Andreas

0 Kudos
Highlighted
Beginner
25 Views

Hi,

On our system (Server 2012R2), SCCMAddon.exe run without errors after copying the 'missing' DLL into the same folder as SCCMAddon.exe and adding the bold line to SCCMAddon.exe.config:

<?xml version="1.0"?>

Regards,

Andreas

0 Kudos
Highlighted
Beginner
25 Views

Hi,

On our system (Server 2012R2), SCCMAddon.exe run without errors after copying the 'missing' DLL into the same folder as SCCMAddon.exe and adding the bold line to SCCMAddon.exe.config:

<?xml version="1.0"?>

Regards,

Andreas

0 Kudos