Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
905 Views

Issues with vPro on Lenovo T400

I am having issues with Lenovo Thinkpad T400 and the KVM feature in MEBX. The option does not show up like it explains in this use case: http://www.youtube.com/watch?v=v-X90NJ-I5I&feature=relmfu http://www.youtube.com/watch?v=v-X90NJ-I5I&feature=relmfu

When I run the .hta on the support end and point it to the ip address of the T400 and click "enable" I get the following error:

 

Output

WSManFault

 

Message = The client cannot connect to the destination specified in the request. Verify that the service on the destination is running and is accepting requests. Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: "winrm quickconfig".

Error number: -2144108526 0x80338012

 

The client cannot connect to the destination specified in the request. Verify that the service on the destination is running and is accepting requests. Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: "winrm quickconfig".

WSManFault

 

Message = The client cannot connect to the destination specified in the request. Verify that the service on the destination is running and is accepting requests. Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: "winrm quickconfig".

Error number: -2144108526 0x80338012

 

The client cannot connect to the destination specified in the request. Verify that the service on the destination is running and is accepting requests. Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: "winrm quickconfig".

Also I have confirmed that "winrm quickconfig" is running on both systems:

 

C:\Windows\system32>winrm quickconfig

 

WinRM already is set up to receive requests on this machine.

 

WinRM already is set up for remote management on this machine.

Does anyone know what I could be doing wrong?

0 Kudos
3 Replies
idata
Community Manager
43 Views

What option is it that you are referring to?

idata
Community Manager
43 Views

On the youtube link there is a use-case download. In the PDF document under "3 Prepare The Managed Client" there is a setting called "Legacy Redirection Mode" that I cannot find under my MEBX nor is there a "KVM Configuration" section. Everything else in the use-case is there though.

idata
Community Manager
43 Views

The Lenovo T400 with AMT 4.2 does not have KVM.

The UCRD will only work with a system with AMT 6.0 and above.