Community
cancel
Showing results for 
Search instead for 
Did you mean: 
mname1
Beginner
2,784 Views

Manageability Commander Tool 'connect' doesn't work

estoy realizando pruebas con vPro y soy bastante novato en el tema, he configurado un equipo ( hp 800 g1 amt version 9.0 ) con el sistema de provisionamiento mas basico, soy capaz de conectar por kvm ( vnc pro ), enviarle ISO's por SoL y conectar por web, pero con la herramienta Manageability Commander Tool cuando le doy a connect se esta medio segundo intentando conectar ( el boton cambia a abort connection ) y despues vuelve a darme el boton de connect sin conectar a la maquina, me pregunto que estoy haciendo mal

I'm making tests with vPro and I'm quite newb at it, I've configured a computer ( hp 800 g1 amt version 9.0 ) with the most basic provisioning system, I can connect using kvm ( vnc pro ) and send ISO's by SoL and connect by web, but with the intel tool Manageability Commander Tool when I hit connect it tries to connect for hald a second and then stops trying, just wondering what I'm doing wrong

gracias por leerme/thx for reading

este foro es en ingles o español?

0 Kudos
8 Replies
Bruno_D_Intel
Employee
149 Views

If you write in English, you increase your chances to get you question answered by this community.

Can you give further details about your configuration? How did you configured and used the KVM?

mname1
Beginner
149 Views

with VNC Viewer Plus, I execute it, write the targeted machine's ip, choose "intel amt kvm" and hit connect, then asks login and pass, type both and it connects

there was no indication about which language should be used and all the webpage is translated, so I wrote it in both, just in case

Dariusz_W_Intel
Employee
149 Views

"the most basic provisioning system" I guess you have used Manual Configuration (via BIOS MEBx interface).

Please bare in mind that MEBx keyboard layout is always US - regardless of your physical key layout.

So there is risk that AMT administrator (admin) password that is synchronized to new MEBx password you have entered during Manual Configuration is different that you type in Real VNC viewer and/or AMT Commander.

I would recommend to type your AMT admin password (the one you believe it is) in the notepad.exe - open AMT web UI :16992/">http://:16992

 

then use for login username:admin and copy -paste your AMT admin password from the notepad app.

If this connects use same proces for AMT commander when adding new Computer.

Please note also that AMT admin password is synched to new MEBx password ONLY during Manual Cofiguration (from Unconfigured state). Then those both password live their separate lives.

You can change AMT administrator password via AMT Web UI and MEBx password via MEBx (only). Changing one does not change the other one.

rgds

darek

mname1
Beginner
149 Views

already done the copy paste password from notepad, also Manageability Commander Tool responds differently if I use the right or wrong password

if I use the right one, the frist time I try to connect the button changes it's caption to "abort connection" for 5-6 seconds, after first try when I hit connect it gives the "abort connection" for only like half a second

if password is wrong it always takes like 10-20 seconds with the "abort connection" caption

so I can say for sure it is not a password issue

what I don't understand is, what are the requirements for that button to work?, because I'm guessing that is what's wrong at this point, and I can't find anywhere that tells me that in order to use that tool I need AMT to be provisioned in certain way or with certain parameters enabled

keep in mind that with real vnc pro I can kvm, and with now I don't remember the name of the tool I can send iso images over IDER/SOL

Dariusz_W_Intel
Employee
149 Views

Which version of AMT Commander you use? (in lower left corner of the screen).

 

This buton makes AMT commander to try to connect to AMT with provided credentials - it tries both http and then https ports (16992/16993).
mname1
Beginner
149 Views

Manageability Commander Tool 7.0.12102.2

and I'm using basic provisioning, which is what intel says is needed for the tool to work with all options

Dariusz_W_Intel
Employee
149 Views

Manageability Commander Tool 7.x (whole kit) is very, very old - EOL'ed already since 2011.

Please use the latest version of Intel® AMT Open Source Manageability Developer Tool Kit Mesh Edition you can download from http://opentools.homeip.net/open-manageability http://opentools.homeip.net/open-manageability .

mname1
Beginner
149 Views

yes that was the problem, I searched on google for the manageability tool and guess it gave me the last one, thx for the help

Reply