Intel® vPro™ Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
2599 Discussions

NUC i5 vPro problems


Hi there!

I just purchased an Intel NUC with the i5 ivy bridge chipset. Specifically, DC53427HYE. The most interesting aspect of this device to me is the Intel AMT feature. I verified that this NUC has an Intel Core i5 3427U CPU, which, according to Ark, does in fact have vPro technology on board.

I have two problems so far.

First, entering the Intel MEBx configuration is *extremely* difficult. I can get into the BIOS setup (F2), BIOS update (F7), and boot device selection (F10) quite easily. But accessing the MEBx configuration via Ctrl-P is impossible. I have found that Ctrl-Alt-P works, about 1 in 100 times. I've managed to get into MEBx about 3 times now. It seems to be a very sensitive timing problem.

Secondly, when I have managed to get into MEBx, the default password does not work. I have tried, "admin", "qd,in", and "P@ssw0rd". None of these are accepted. I have reset the BIOS/CMOS by closing jumpers 1 and 2 next to the memory modules, and tried "admin" and "qd,in" once again. No luck.

I have updated the BIOS itself from the 4/25/2013 BIOS that it came with, to the 11/16/2013 version 0028. Still no luck.

Please help?

0 Kudos
3 Replies

The factory default MEBx password is admin, which you will need to change the first time you log in.

I have a couple of questions that might help us figure out what's going on.

1. Are you using a standard English keyboard layout?

  • Using a non standard English keyboard can cause problems, especially when dealing with special characters.

2. Do you have Fast Boot enabled in the BIOS?

  • This might be why the MEBx Post is so fast.

Hi there, thanks for your help.

I did manage to solve my problem.

When the NUC boots, it set the keyboard's NumLock toggle to "on". This is not immediately apparent, as there is no LED or any indicator otherwise.

When I try to type the password, it's all masked in asterisks, so it's impossible to know what I'm actually typing. There's no scratch pad or the like, which would be REALLY useful, when trying to debug keyboard locale, capslock/numslock issues, by the way.

I can successfully log into the MEBx if I toggle off NumLock.

As for the timing issue, fast boot is not enabled. My best guest is that there is a very tiny fraction of a second once NumLock is automatically turned off by the early boot process, and the Ctrl-P key is accepted. It would be useful if the MEBx hotkey were an F-key, rather than Ctrl-P.

Community Manager

I could not, even after many tries enter the MEB menus. Has anyone found a simple way to do this?

This is actually very annoying. I use a normal keyboard so the numlock issue should not pose a problem.