Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,678 Views

Power Operations Fail on a Provisioned Computer

Hi experts,

I have a vPro client computer with AMT 4.0. It was importeed successfully via the Import OOB Computers wizard, and after sending a "Hello- packet" it became provisioned. (The SCCM GUI displays AMT Status: Provisioned).

But when I try to perform power operations on this machine, they always fail with the following lines in the log:

AMT Operation Worker: Send task amt4.domaindemo.com to completion port 7/29/2009 10:59:29 AM 2176 (0x0880)

 

Auto-worker Thread Pool: Current size of the thread pool is 1 7/29/2009 10:59:29 AM 2176 (0x0880)

 

AMT Operation Worker: 1 task(s) are sent to the task pool successfully. 7/29/2009 10:59:29 AM 2176 (0x0880)

 

STATMSG: ID=7203 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_AMT_OPERATION_MANAGER" SYS=COMP SITE=JR1 PID=1744 TID=2176 GMTDATE=Wed Jul 29 08:59:29.890 2009 ISTR0="1" ISTR1="0" ISTR2="0" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 7/29/2009 10:59:29 AM 2176 (0x0880)

 

AMT Operation Worker: Wait 20 seconds... 7/29/2009 10:59:29 AM 2176 (0x0880)

 

AMT Operation Worker: Wakes up to process instruction files 7/29/2009 10:59:29 AM 2176 (0x0880)

 

AMT Operation Worker: Wait 20 seconds... 7/29/2009 10:59:29 AM 2176 (0x0880)

 

AMT Operation Worker: Wakes up to process instruction files 7/29/2009 10:59:29 AM 2176 (0x0880)

 

AMT Operation Worker: Wait 20 seconds... 7/29/2009 10:59:29 AM 2176 (0x0880)

 

Auto-worker Thread Pool: Work thread 3884 started 7/29/2009 10:59:29 AM 3884 (0x0F2C)

 

session params : https://amt4.domaindemo.com:16993 https://amt4.domaindemo.com:16993 , 11001 7/29/2009 10:59:29 AM 3884 (0x0F2C)

 

ERROR: Invoke(invoke) failed: 80020009argNum = 0 7/29/2009 10:59:31 AM 3884 (0x0F2C) Description: A security error occurred 7/29/2009 10:59:31 AM 3884 (0x0F2C) Error: Failed to Invoke CIM_BootConfigSetting::ChangeBootOrder_INPUT action. 7/29/2009 10:59:31 AM 3884 (0x0F2C) AMT Operation Worker: AMT machine amt4.domaindemo.com can't be waken up. Error code: 0x80072F8F 7/29/2009 10:59:31 AM 3884 (0x0F2C)

 

Auto-worker Thread Pool: Warning, Failed to run task this time. Will retry(1) it 7/29/2009 10:59:31 AM 3884 (0x0F2C)

I've try to access this machine via Web - UI (https:\\amt4.domaindemo.com:16993) and the Security Alert says that the certificate is valid. Despite that, I get a "Page not found - Web browser access to AMT is disabled on this computer, or the page in the address bar is unavailable" page!!

What should I do???

Thank you all in advance - I hope you have a quick answer, this issue is quite urgent for me.

-Achinoam.

0 Kudos
6 Replies
idata
Community Manager
65 Views

Hello achinoam,

1. What OS is your site server running, and have you installed any SCCM hotfixes on it? You'll need to install Microsoft KB960804 to ensure that AMT is properly functional, particularly for AMT 4.0 and 5.0

2. Have you tried using the OOB Management Console to connect to the AMT device instead of using the SCCM Power-On commands?

 

Trevor Sullivan

Systems Engineer

idata
Community Manager
65 Views

Thanks for your reply.

1. My site server's OS is Windows server 2003. I have the hotfixes.

2. I've tried to use the OOB management console - it doesn't show any detail for the machine, and no operation is availabe.

Thanks,

Achinoam.

Edit:

After investigation, I've found that the problem occurs already on the 2nd stage of the provisioning, and it looks like /message/5063# 5063 this post.

In the Certification Authority -> Issued Certificates - I see that the certificate was issued to the site server, instead of the AMT client - so probably this is the cause,

but I can't see what is wrong with my definitions for the certificate template - I did everything like the step-by step guide (I think so...)

What is the exact point?

Thanks a lot!!!

idata
Community Manager
65 Views

Sorry for the delay in response.

Make sure you've selected the right certificate template in your Out of Band Component Configuration.

Also, open up your ConfigMgr AMT Web Server certificate template, and make sure you specified the right option under the Subject Name tab. It should be set to "Supply in the request."

Trevor Sullivan

Systems Engineer

idata
Community Manager
65 Views

Thank you very much!!

The Subject name was the problem...

idata
Community Manager
65 Views

Hi Trevor

I have Supply in the request under Wenserver cert and I still have the same issue.

Any ideas.

idata
Community Manager
65 Views

Hi Trevor

I have Supply in the request under the webserver cert and also under Security I have the SCCM Computer account listed but i still have the same error when trying to power on. any ideas.

Reply