Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TOkaz
Beginner
390 Views

Queries on EMA(Endpoint Management Assistant)

I have two queries on EMA(Endpoint Management Assistant).

Would be great if you could answer.

Q1. Which version of MEFW11.x are EMA supported from?

Intel says, “Intel® AMT 11.x or higher”.

https://downloadcenter.intel.com/download/28994/Intel-Endpoint-Management-Assistant-Intel-EMA-

I have thought that EMA is a feature starting from AMT12.

If it is supported from AMT11.x, I suupose it is from some version of AMT11.x.

Q2. What is needed especially for vPro client systems to support EMA?

I suppose nothing is needed except for agent installer, if supported version of MEFW is implemented with AMT capable.​

0 Kudos
0 Replies
Reply