Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
893 Views

Static IP Configuration using SCS 8.1

Hi,

I'm trying to configure AMT 8.0 client(Intel's DQ77MK) via remote configuration using SCS 8.1. Configuring AMT with DHCP went successful, but AMT using static IP does not.

Target machine is running Windows 7 64bit, IP: 192.168.24.200, mask: 255.255.255.0 DNS 192.168.24.10, Gateway 192.168.24.5.

Do I miss something? Please, give me an advice.

The profile I used is as follows:

Profile2

Network Settings

FQDN will be the same as the Primary DNS FQDN

IP will be same as host (for static IP only)

Network Configuration

WiFi

Do not enable synchronization of Intel® AMT with host platform WiFi profiles

System Settings

Enabled Management Interfaces:

Web UI

Serial Over LAN

IDE Redirection

KVM

RFB password not defined

Timeout for user consent: 5 minutes

Power Management Settings: Always On (S0-S5), Timeout if idle: 10 minutes

Intel® AMT set to respond to ping requests

Fast Call for Help (Within the enterprise network) is Enabled

Server side Log (took this from database mode, monitoring->List of systems->my target machine ->

View Log)

Operation: Configuration - (Start)

Time and Date: 2012/09/28 14:08:04

Error code: 0

Severity: Information

UUID: 3D5DE29B-057D-E111-8B9D-505054503030

Intel AMT FQDN: http://dq77mk.vpro-lab1.vpro-amt.com/ dq77mk.vpro-lab1.vpro-amt.com

Intel AMT IPv4: 192.168.24.200

Server name: http://vlan24-scs81.vpro-lab1.vpro-amt.com/ vlan24-scs81.vpro-lab1.vpro-amt.com

Description: These parameters were given:

Profile Name: profile2

AMTVersion: 8.0.13

DedicatedFQDN: http://dq77mk.vpro-lab1.vpro-amt.com/ DQ77MK.vpro-lab1.vpro-amt.com

StaticIP: 192.168.24.200</s...

0 Kudos
0 Replies
Reply