Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
2,120 Views

USB Provisioning issue. USB data missing current Intel ® ME password

Hello,

I'm using USBFile.exe to provision a shipment of brand new Lenovo M58p desktops. When trying, I receive the error message, "USB data missing current Intel ® ME password". I believe I have everything setup correctly. I am trying to use version 2.1 as it should be the correct version to use on this hardware.

The Intel Management Engine BIOS Extension version is 5.05.0010

The ME Firmware version is 5.2.0.1009

The command line I'm using to create the setup.bin is USBFile.exe -create setup.bin admin PassW@rd1 -v 2 -amt -hash c:\AMTProv.cer PKI1

I've tried version 1 and it provisions the ME password but does not provision the RootCA

Version 2 and Version 2.1 I receive the USB data missing current Intel ® ME password error.

Does anyone have any ideas on what could be causing this? I know these systems are unprovisioned and version 1 works except for the RootCA.

 

Thanks for any help,

Dave

0 Kudos
Intel® Endpoint Management Assistant UPDATE
Aug 5 2020 – There is an update for Intel® Endpoint Management Assistant and can be downloaded here which includes the enhancements for the following issues: • Issue waking Truly LANless devices wirelessly • Intel® AMT page displaying incomplete information on XEON workstations We recommend upgrading to version 1.3.3.1 as soon as possible to take advantage of the improvements.
5 Replies
Highlighted
5 Views

Re: USB Provisioning issue. USB data missing current Intel ® ME password

Have you tried to set the ME to factory defaults before provision? Or have you tried to use password "admin" to enter ME for a double confirmation that your system is not provisioned before you do USB provision.

0 Kudos
Highlighted
Community Manager
5 Views

Re: USB Provisioning issue. USB data missing current Intel ® ME password

Yes, I've reset to factory defaults and unhooked the CMOS battery to reset the password but still receive the message that I'm missing the current ME password. I've even double checked by trying to get into the ME BIOS and the admin password is set properly and requests to be changed. I was hoping that I'm missing something simple but I haven't been able to find it yet.

Thanks

0 Kudos
Highlighted
Community Manager
5 Views

Re: USB Provisioning issue. USB data missing current Intel ® ME password

I figured out the issue. I had to add a line to the command -consume 1. The USB key only provisions one time before it needs the setup.bin reapplyed with UKPU but I can deal with that knowing that it's at least working. Now to educate myself on the consume command...

0 Kudos
Highlighted
Community Manager
5 Views

Re: USB Provisioning issue. USB data missing current Intel ® ME password

I have the same problem but when i add -consume 1 i am getting new error "Provisioning data record header is invalid: Maybe someone have the issue because i am trying to fix it about 2 days.

0 Kudos
Highlighted
Community Manager
5 Views

Re: USB Provisioning issue. USB data missing current Intel ® ME password

I have the same problem but when i add -consume 1 i am getting new error "Provisioning data record header is invalid: Maybe someone have the issue because i am trying to fix it about 2 days

0 Kudos