Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
895 Views

Unable to access port 16993

This is my first time configuring Out of Band management and I need some assistant. I've spent hours searching forums, but something is still not clicking. I can't not access the web console on port 16993 which ConfigMgr\SCCM is requiring. I'm under the impression if HTTP works, then HTTPS should just work as well. Here are the most recent steps I have been trying.

Environment

HP Folio 9470m with an Intel i7 vPro CPU running Windows 8.1 x64

Computer is domain joined

Latest Intel ME firmware 8.1.30.1350 from hp.com has been installed

All drivers installed, including the two chipset drivers on hp.com

Intel Management Engine Components Driver 9.5.24.1790

Intel Management Engine Interface (MEI) Driver 8.1.30.1350

I've also try the Intel ME: Management Engine driver 9.5.15.1730 on intel.com

Single subnet

Wireless network adapter is disabled in Windows

No hardware firewalls and Windows firewall is disabled everywhere

Windows Server Datacenter 2012 R2 running ConfigMgr 2012 R2

ConfigMgr is functioning in HTTPS only mode

Clients are communicating with servers and have no certificate issues

Windows Server Datacenter 2012 R2 running Active Directory Services and DHCP

DHCP option 6 & 15 are set

DNS dynamic updates are allowed

Windows Server Datacenter 2012 R2 running Certificate Services

CRL is functioning

Configuration Steps performed on the client computer

  1. Remove and replace the CMOS battery to clear ME configuration
  2. Enter the Intel MEBx default password ("admin").
  3. Change the default password to a new value.
  4. Select Intel(R) AMT Configuration.
  5. Select Manageability Feature Selection.
    1. Select ENABLED to enable Intel(R) AMT.
  6. Select SOL/IDE-R/KVM and enable all of these features.
    1. Enabling Legacy Redirection Mode.
  7. Select User Consent
    1. Select desired options for KVM and Remote IT operations.
  8. Enter Network Setup to enter network preferences for the Intel ME.
  9. Enter Activate Network Access to enable Intel AMT.
  10. Exit to the Main Menu.
  11. Select MEBx Exit to continue booting your system.
  12. Once booted into Windows, I wait several minutes for all the services to start
  13. Open Intel Management and Security Status application
  14. Under the General tab, verify Intel AMT = Enabled
  15. Under the Advanced tab, verify status is configured and admin mode is displayed

Verification steps taken on the ConfigMgr server

Verify I can browse http;//:16992. This works successfully. I'm able to login and browse around the different hardware information.

Verify I can browse https://%3ccomputer/ https:// fqdn>:16993

This is where it fails. I get page cannot be displayed using 16993.

Troubleshooting

Ping and verify LAN IP is returned along with replies.

Telnet 16993 which fails

Ran netstat -a on the client. 16992 is listed. 16993 is not.

0 Kudos
0 Replies